FORUMS: list search recent posts

AJ-PCD20 corrupted preferences?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arthur Lunn
AJ-PCD20 corrupted preferences?
on Apr 9, 2010 at 1:38:02 am

Is it possible for the AJ-PCD20 to develop corrupt preferences in FCP? If so, what is the protocol to trash the corrupt preferences?

When I fire up FCP, and import p2, the reader always shows up empty unless I eject and reinsert the P2 cards while the FCP/p2 reader is open, then the cards show up.. I think I remember ejecting improperly during one session and accidently saving the project, so I am suspecting that this operation went into the preferences folder.


Return to posts index

Arthur Lunn
Re: AJ-PCD20 corrupted preferences?
on Apr 9, 2010 at 1:48:11 am

FCP 5.1.4

OSX 10.4.11



Return to posts index

Noah Kadner
Re: AJ-PCD20 corrupted preferences?
on Apr 9, 2010 at 2:09:42 am

Hmm- sounds like perhaps a unit that needs service or an install of FCP that needs updating. FCP5 is pretty outdated. If you have the 20, surely you can handle the 299 for FCP 7 upgrade now?

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Return to posts index


Steve Eisen
Re: AJ-PCD20 corrupted preferences?
on Apr 9, 2010 at 9:59:00 am

OS upgrade also.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Arthur Lunn
Re: AJ-PCD20 corrupted preferences?
on Apr 10, 2010 at 3:30:57 am

I really would like to avoid updating either FCP or OS because I am in the middle of a very large project (feature film). Is there a way to reset the 20 (e.g., preferences if there is such a thing?).





Return to posts index

Jeremy Garchow
Re: AJ-PCD20 corrupted preferences?
on Apr 14, 2010 at 4:29:49 pm

Reinstall the proper drivers.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]