FORUMS: list search recent posts

HVX keeps "auto white balancing" despite manual override

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jennifer Jones
HVX keeps "auto white balancing" despite manual override
on Mar 19, 2010 at 6:56:26 pm

Hi all -

We were wondering if anyone had run into this issue with the HVX?:

Basically, we were shoot a PowerPoint presentation at a hotel the other day, and our shooter was shooting the movie screen. Even though we were in a white balance preset (A), the image would just go from yellowish to blue-ish, then back to yellow-ish, etc., as if the camera was trying to auto white balance even though we were in a pre-set.

Here are the settings he was using:
"Manual" at the bottom towards the back of the camera (bottom), manual focus (near the lens), and the white balance knob was on Preset A. (We also tried it on B and it was doing the same thing).

He was using "User 1" settings, and when we went into the menu, "User 1" was on "ATW". We changed this to "Whitefade", still no luck - same problem. We changed this again to "ATWlock", again same thing.

We're trying to figure out if this is a problem with the camera itself, or if we just need to modify an internal setting to correct the problem. Our next step is to call Panasonic.

Any thoughts?

Thanks in advance,
Jennifer


Return to posts index

Noah Kadner
Re: HVX keeps "auto white balancing" despite manual override
on Mar 20, 2010 at 12:07:58 am

Isn't that button on the front of the camera?



Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Return to posts index

Jennifer Jones
Re: HVX keeps "auto white balancing" despite manual override
on Mar 20, 2010 at 2:31:46 pm

Hi Noah -

Thank you for your response. The button on the front of the camera is what you hold while you are white balancing. In other words, you put the camera in a preset (A or B), which is a button on the side of the camera, then hold the button on the front of the camera to get it to auto white balance. The only time you touch the front button is when you're actually doing an (auto) white balance.

I hope this makes sense.

We just did a quick search for others who might be having this same problem, and we came across this: http://www.dvxuser.com/V6/showthread.php?p=1884942 . The user here is saying here that the color shifts may be due to the combination of flourescents in the room, and the shutter speed being used:

"Fluorescent (and other ballasted light sources) fluctuate in cycles in time with the power frequency. You need a full 1/60th to capture the full spectrum. If you use 1/75th, you're only capturing part of the cycle, and that's what's giving you the (color shift) problem."

However, we're not totally convinced that fluorescent lights / shutter speed combo is the culprit(?). We're definitely going to give this a shot next time (using a shutter speed of 1/60), but until then, we're trying to find out a little more info (or, have the camera serviced if it needs it).

I hope all of this is clear. Thanks again for giving it some thought - It's something we'd like to take care of before the next shoot, that's for sure!

- Jennifer


Return to posts index


Noah Kadner
Re: HVX keeps "auto white balancing" despite manual override
on Mar 21, 2010 at 12:53:04 pm

To my recollection that is also the button you click once to switch AWB off and on. But I haven't looked at the manual in a while, have you?

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Return to posts index

Jennifer Jones
Re: HVX keeps "auto white balancing" despite manual override
on Mar 22, 2010 at 3:18:54 pm

Yes, and that's not the "on / off" button.

As mentioned above, that's just the button you press to actually do the white balance. In order to switch Auto White Balance off, you must put the WHITE BAL switch in a preset (A or B), switch the camera into "manual", and make sure your AUTO SW / ATW menu setting is on "off".

The manual is here in case you are interested: ftp://ftp.panasonic.com/pub/Panasonic/Drivers/PBTS/manuals/OM_AG-HVX200.pdf

The white balance on / off is on page 40.

Thanks anyhow, Noah.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]