FORUMS: list search recent posts

P2 Footage Ripple in FCP

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Drobinski
P2 Footage Ripple in FCP
on Mar 4, 2010 at 2:08:30 am

I just bought an HVX200A and am trying to figure out my workflow into FCP 7.0.1.

I took some test shots at 720p 24p. I brought them into FCP 7 using Log and Transfer. I used Easy Setup and chose Panasonic DVCPRO HD; Rate 23.98; Use DVCPRO HD 720p24. It transferred just fine.

However, when I view the footage in the Viewer, there are ripples that appear. They are horizontal and usually appear 1/3 and 2/3 of the way up the frame. I've tried several shooting modes and capture modes and these ripples remain. Does anyone have any suggestions as to why this is happening or how I can fix it?

Thanks very much in advance.


Return to posts index

Jeremy Garchow
Re: P2 Footage Ripple in FCP
on Mar 4, 2010 at 6:07:20 pm

[Justin Drobinski] "Does anyone have any suggestions as to why this is happening or how I can fix it? "

How are you monitoring this footage and do you have a screen grab?


Return to posts index

Justin Drobinski
Re: P2 Footage Ripple in FCP
on Mar 5, 2010 at 7:48:43 am

I don't have an external monitor, so I'm just viewing it on my MacBook Pro.

I also can't seem to get a screengrab. It doesn't show up in individual frames, it seems, only when it's playing. Does this all mean that it's just a processor problem?


Return to posts index


Jeremy Garchow
Re: P2 Footage Ripple in FCP
on Mar 5, 2010 at 3:40:29 pm

[Justin Drobinski] "Does this all mean that it's just a processor problem?"

No. It just means you aren't seeing the full quality of your footage because you don't have a monitor. If you get a real monitor with a real output device, my bet is that you won't see no stinking ripples.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]