FORUMS: list search recent posts

Artifacting and Noise on P2 HD Footage!

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Alsip
Artifacting and Noise on P2 HD Footage!
on Jan 28, 2010 at 9:34:49 pm

I have a new AG-HPX300 and have been experimenting with some Green Screen stuff. I have shot using AVC100 24p and avc100 60p. With either one the footage is loaded with noise. A grainy, funky film like noise, not a typical artifacting or pixelation.

Does anyone have any idea what this is and why it is happening? I am editing on a G5, Cinematic monitors and FCP 6. Most of what I shoot will end up on the intranet or internet.


Return to posts index

Shane Ross
Re: Artifacting and Noise on P2 HD Footage!
on Jan 28, 2010 at 11:18:54 pm

How are you importing the footage? AVCI has to come in as ProRes with FCP 6, and a G5 cannot transcode the AVCI to ProRes. So how did you import?

And what "cinematic" monitors?


Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Steve Alsip
Re: Artifacting and Noise on P2 HD Footage!
on Jan 29, 2010 at 2:38:36 pm

I am using the log and transfer, not exactly sure if that is importing. Is there a setting that transcodes the footage when doing this? I though it came in to FCP native.

I was refering to Apple Cinema Monitors.


Return to posts index


Martin Rose
Re: Artifacting and Noise on P2 HD Footage!
on Jan 29, 2010 at 12:37:21 am

There was a firmware update for the HPX300 that dealt with noise issues, Make sure you have the latest.
You could also experiment with lowering the detail and chroma levels in the scene file scettings, might improve things

Good luck

Martin


Return to posts index

Ned Miller
Re: Artifacting and Noise on P2 HD Footage!
on Jan 29, 2010 at 1:34:29 am

I'd suggest you visit http://www.dvxuser.com there is a 300 forum there that addresses this issue. Apparently some 300 owners have experienced "out of the box" problems like this or little black dots. Once you download the firmware update, and go to Panasonic's site and download the scene files (I suggest Vivid), you will then love this camera (except for the skewing).

I am a 300 owner, with reservations, but under controlled conditions it is very good. If you want to converse privately I am at http://www.nedmiller.com, but all these issues are discussed in depth at dvxuser.

Regards,

Ned

Ned Miller
Chicago Videographer
http://www.nedmiller.com
http://www.bizvideo.com


Return to posts index

Steve Alsip
Re: Artifacting and Noise on P2 HD Footage!
on Jan 29, 2010 at 2:34:41 pm

Thanks for the information. I sent you an email off of your buisness site. I will look into this as this is quite annoying!


Return to posts index


Morten Ranmar
Re: Artifacting and Noise on P2 HD Footage!
on Feb 1, 2010 at 9:49:49 pm

try lowering the gain to -3dB and setting pedestrial lower also. This worked for our HPX301

- No Parking Production -

Finalcut Studio3, Dual G5 w. Kona 2, iMac i7 w. ioHD, X-Raid


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]