FORUMS: list search recent posts

HVX200 not reading Firestore

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stef Allan
HVX200 not reading Firestore
on Jan 5, 2010 at 9:48:12 pm

I just received my HVX200 back from repair (the FireWire port was not working at all) and immediately began to test it. The FireWire port was replaced and is definitely sending information to the Firestore, as I have recorded and checked through Quicktime. The problem I have now is that the camera itself doesn't seem to recognize the Firestore device. Here are the symptoms:

- When I go to "Menu > Other Funtions > 1394 Control" the options are locked at "OFF" (in blue) so that I cannot set the camera to "BOTH" so that the camera can control the Firestore.

- When I set the camera to VCR mode I cannot see any playback from the Firestore; HOWEVER, if I do hit the "track forward button >>| then I get a flash frame in the playback screen. So it's obviously getting something but not translating completely.

I'm wondering if it's a setting issue, a driver issue, or an issue with the FireWire port. Any help would be appreciated.

Thanks,
stef


Return to posts index

Steve Eisen
Re: HVX200 not reading Firestore
on Jan 6, 2010 at 1:55:00 am

Your HVX is set to what recording mode?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Stef Allan
Re: HVX200 not reading Firestore
on Jan 12, 2010 at 8:00:34 pm

All of the sudden it started working with the same settings--that's how it goes, right?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]