FORUMS: list search recent posts

Driver and USB port problems...

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cliff Potter
Driver and USB port problems...
on Nov 23, 2009 at 4:57:54 pm

Trying to install the P2 drivers onto a vista system. The HVX200a camera is not recognized through USB so the drivers aren't able to be properly installed. I believe I have the camera modes both pointed to the USB port, have checked and rechecked. Am I missing something??? I am questioning if my USB port has gone bad. Anyone have a USB port go bad on an HVX20a camera?

Thanks for any insight!



Cliff Potter
Editor
ERGOMETRICS


Return to posts index

Cliff Potter
Re: Driver and USB port problems...
on Nov 23, 2009 at 10:35:03 pm

Ok, I have seen many posts with this same problem but never a clear explanation to what has happened.

This fix happens to be easy.

Once you have the correct other funtions pointed to the USB output you must hold down the mcr button again for 2 seconds for the camera to connect and be recognized by the USB port.

This little error costs me about 20 hours of frustration.

At the risk of looking rather stupid I hope this will save someone the same frustration that had.

Please let me know if I save just one!!

-Cliff

Cliff Potter
Editor
ERGOMETRICS


Return to posts index

Michael Sacci
Re: Driver and USB port problems...
on Nov 28, 2009 at 6:42:47 pm

Sorry Cliff, the only way to get the camera in that mode is to hold down the button for 2 secs, this is true if you are hooking up the camera via USB or Firewire. Skimmed over your post because I know nothing about Vista.

So just clarifying, that is not a fix but the actual procedure that is in the manual.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]