FORUMS: list search recent posts

P2 Footage Rendering with Black Rectangles

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Murdoch
P2 Footage Rendering with Black Rectangles
on Nov 22, 2009 at 7:49:10 pm

Hey Guys,

I have been given some footage captured on the HVX200 and ingested using P2 Log pro. I am guessing, though, that the it was a demo version of the software because when viewing the files in quicktime they play with 7 semi-transparent black rectangles in the frame. If I load them into FCP (I have version 6.0.2) the watermarks (for lack of a better word) go away, but when I export using conversion they reappear. I did manage to render out a quicktime without them making sure I was using the DVCPRO HD 1080i60 compressor, but then when I burned a dvd with the file the rectangles came back. If I don't use conversion and simply render to quicktime as a self-contained movie, they go away but again come back when I burn to DVD. All the files are on the drive in XML format with the xml file and the associated folder with all the clips.

Anyone ever encountered this and know a fix?





Return to posts index

Greg Booth
Re: P2 Footage Rendering with Black Rectangles
on Nov 23, 2009 at 2:05:49 am

Hi Robert,

It looks like you installed our Calibrated{Q} DVCProHD Decode for OSX DEMO (that looks like the DEMO watermark), it's not meant for computers with any version of FCP. The uninstall instructions are in the ReadMe in the /Applications/Calibrated/Doc folder but basically:

1. Delete the Calibrated folder from the Applications directory
2. Delete the CalibratedDVCProHDCodec.component from the /Library/QuickTime Directory (that's the Library directory on the Main Harddrive NOT in the User Directory)
3. Restart
4. You're done

Cheers,
Greg

Calibrated Software


Return to posts index

Robert Murdoch
Re: P2 Footage Rendering with Black Rectangles
on Nov 23, 2009 at 2:28:27 am

Yeah,

I actually looked for something like that earlier because I saw another threat about the calibrated software. Unfortunately, I don't have anything like that on my computer. I do have all the RED software as well as Shotput pro, but I feel like they shouldn't have any conflicts.

I have discovered that if I go back to FCP and render the entire sequence in H264 and then export the quicktime as H264 all the watermarks go away except in the clips I recorded in slowmo in camera at 720p. I thought this may mean there was a resolution/frame size conflict, but when I isolate the clips and put them in a 720 timeline, the marks are still there in the quicktime. Any ideas?


Return to posts index


Greg Booth
Re: P2 Footage Rendering with Black Rectangles
on Nov 23, 2009 at 3:59:32 am

Hi

if you have those watermarks then you must have our demo Calibrated{Q} DVCProHD Decode codec installed as those are the exact watermarks we put on dvcprohd footage.

Cheers
Greg

Calibrated Software


Return to posts index

Greg Booth
Re: P2 Footage Rendering with Black Rectangles
on Nov 23, 2009 at 3:59:40 am

Hi

if you have those watermarks then you must have our demo Calibrated{Q} DVCProHD Decode codec installed as those are the exact watermarks we put on dvcprohd footage.

Cheers
Greg

Calibrated Software


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]