FORUMS: list search recent posts

P2 incomplete/spanning problem

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Jenkins
P2 incomplete/spanning problem
on Sep 17, 2009 at 3:41:49 pm

Hello all,

I have read many posts regarding this and was wondering if anyone could tell me my options.

I have a recording which is over 40 mins in length, on 2x 8G P@ cards. All my P2 cards and clips were copied by P2CMS into one folder on a Mac OS Journaled Drive. There are 3 clips which are incomplete.

Names are as follows:

016ET - 4. 19 GB Dur = 9:53:09
0172P - 4.19 GB Dur = 9:53:09
018HP - 242 MB Dur 00:33:11

They have the pink exclamation marks in P2CMS, obviously they are spanned. How do I get access to the full clip? Am I missing clips. After this I shot on the P2 cards a couple of clips. Deleted some and then shot some more. I wonder if deleting clips on the card has made this problem, however that was after the 40min shot. The original P2 data on the cards were already deleted a couple of days after.

What I have tried is:

Seperating the P2 clips from the last P2 record card and opening them up with P2CMS. No luck.
In regards to FAT 32, should I try putting my data on another drive and trying to see if they will reconnect.

If I put the clips back on the same P2 card in the camera and try to either repair or reconnect them in the P2 camera menu, could that work?

Do I have any options?

Matt


Return to posts index

Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 17, 2009 at 5:39:09 pm

[Matthew Jenkins] "All my P2 cards and clips were copied by P2CMS into one folder on a Mac OS Journaled Drive."

How exactly did you do this? In my experience, either P2CMS copies the directory over in tact, or you use the ingest feature which fractures all the MXF files in to their own P2 type structure.

[Matthew Jenkins] "How do I get access to the full clip? Am I missing clips."

Doesn't look like it, but maybe the spanned data just got rewritten when you did whatever you did with P2CMS.

[Matthew Jenkins] "After this I shot on the P2 cards a couple of clips. Deleted some and then shot some more."

Before or after you transferred? Please explain.

[Matthew Jenkins] "In regards to FAT 32, should I try putting my data on another drive and trying to see if they will reconnect. "

What do you mean? Is your drive formatted FAT32 and you are working on a Mac?

[Matthew Jenkins] "If I put the clips back on the same P2 card in the camera and try to either repair or reconnect them in the P2 camera menu, could that work? "

It might rebuild the spanned data, but I doubt it. It sounds like all of your media is there, you just don't have the spanned info anymore. Are you using FCP?

[Matthew Jenkins] "Do I have any options? "

Sure. Quitting and going home early being one of them.

Jeremy


Return to posts index

Matthew Jenkins
Re: P2 incomplete/spanning problem
on Sep 17, 2009 at 8:59:10 pm

Hey Jeremy,

Thanks for responding, so:

1. I used P2CMS to ingest the P2 cards in one folder on my external hard drive.

2. When I shot video and deleted video clips with in the P2 camera, this was done after the long approx 35 minuteish recording, but before the P2CMS transfer.

3. No my external hard drive is Mac OS Journaled.

4. And yeah, I am using FCP 6.06.

Ha, quitting and going home early? Im drowning my sorrows with a couple of glasses of red.

Matt


Return to posts index


Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 17, 2009 at 9:09:17 pm

[Matthew Jenkins] "1. I used P2CMS to ingest the P2 cards in one folder on my external hard drive. "

Please explain exactly how you did this.

Also, is it possible to zip and upload the 'CLIPS' folder. I can take a look and see if the spanned info is there. Use the little disk icon at the top of the posting window (right above where you type replies) and then send the link.

Jeremy



Return to posts index

Matthew Jenkins
Re: P2 incomplete/spanning problem
on Sep 17, 2009 at 9:34:16 pm

Hey Jeremy,

I created a folder on my external hard drive where P2CMS keeps the database.

Then I located one of the P2 cards in the source folder. The software downloaded all the clips, and then Ingested them.

Now when you mean you want the CLIP folder, is that from one of the incomplete clips?

The incomplete files and there links are as follows:

http://dl.getdropbox.com/u/1624866/0016ET/CLIP/0016ET.XML
'>'>http://dl.getdropbox.com/u/1624866/0016ET/CLIP/0016ET.XML

http://dl.getdropbox.com/u/1624866/00172P/CLIP/00172P.XML

http://dl.getdropbox.com/u/1624866/0018HP/CLIP/0018HP.XML

matt


Return to posts index

Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 18, 2009 at 3:49:00 pm

Thanks, Matthew. I need you to zip the entire 'CLIPS' folder and upload that to keep the structure in place.

Do you mind doing that for me?

Thanks,

Jeremy


Return to posts index


Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 18, 2009 at 4:25:38 pm

I got it to work and download.

It is looking for more files, namely, 0037J7.MXF and 00402N.MXF

I can't tell you if there's others as I'd need XML from those clips to tell you. It does appear the 0018HP is the last clip.

Jeremy


Return to posts index

Matthew Jenkins
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 10:28:01 am

Hey mate,

Interesting.

I had a search for those 0037J7.MXF and 00402N.MXF and I don't have them? Weird. What should I do? Is there anything else I could give you to help diagnose the problem?

Matt


Return to posts index

Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 4:03:54 pm

[Matthew Jenkins] "Is there anything else I could give you to help diagnose the problem? "

Yes. In each P2 CONTENTS structure, there's a CLIPS folder. I need you do zip all those folders and send them. They will be very small as they are text files. You can then upload that zip file. I need all of them from the shoot.

Jeremy


Return to posts index


Matthew Jenkins
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 4:16:00 pm

No probs.


Here you go.

Matt



http://dl.getdropbox.com/u/1624866/Matthew%20Jenkins%20Clips%20Folder.zip


Return to posts index

Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 5:10:14 pm

Thanks, how many cards is this from?

Jeremy


Return to posts index

Matthew Jenkins
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 7:35:50 pm

It's from 7 seperate ingests using P2CMS with 2 x 8 GB cards at a time.

Matt


Return to posts index


Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 7:52:40 pm

OK. I'm tied up at the moment, but will look at this later tonight. SOrry for the delay.

Jeremy


Return to posts index

Jeremy Garchow
Re: P2 incomplete/spanning problem
on Sep 21, 2009 at 8:41:21 pm

Matt, we should take this offline.

editstation at gmail dot com.

Jeremy


Return to posts index

Matthew Jenkins
Re: P2 incomplete/spanning problem
on Sep 17, 2009 at 9:51:14 pm

Hey mate,

My previous reply might take a while because of the URL's. Its being moderated because I am new. Me email is mattjenkins@me.com. If you drop me an email I can give you those URLS.

Matt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]