FORUMS: list search recent posts

corrupted mxf

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Jenkins
corrupted mxf
on Sep 5, 2009 at 11:11:09 pm

The other day, Disk Utility informed me that one of my SATA drives was failing. I got a replacement drive and copied the contents over. The 'failing' drive still seems to work and everything copied over fine except two MXF files. They would always fail to copy. When I preview the files there are a few frames that are mostly gray with some colored blocks scattered around the frame.

I don't know if they were already corrupted or if this is related to the failing drive, but I'd like to repair or recover them if possible. I managed to get most of one clip by setting in/out points in log & capture in FCP, working around the bad frames. Any other ideas?

Jason Jenkins

Flowmotion Media

Video production... with style!


Return to posts index

Michael J Walls
Re: corrupted mxf
on Nov 16, 2009 at 1:12:19 am

Greetings!

I was wondering if you ever had any luck with your P2 Corruption?

I experienced a similar corruption that occurred when I used a eSata pci express card to an eSata Voyager dock.

The footage was fine in my laptop, and I moved it to my back up drive. Upon playback, I learned of the corruption.



I did several test and realized that the eSata was the source of the problem. Under FW800 there were no corruptions.

I am curious to see if I use a more pro eSata card like the one made by Sonnet, I could have avoided this. But I too am looking for a fix for my particular corruption. I'd had to trash this footage.

If you have any ideas, please shoot me an email.

Good luck.

MJ



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]