FORUMS: list search recent posts

Trouble with the P2 card?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Wilcox
Trouble with the P2 card?
on Aug 9, 2009 at 10:34:02 pm

Has anyone ever seen this before when transferring a file from your p2 card to your computer via final cut pro? I purchased a HD recently that transfers files using a sata cable, but I'm also still using a firewire cable from my camera to computer. Any thoughts??



Return to posts index

Shane Ross
Re: Trouble with the P2 card?
on Aug 10, 2009 at 3:36:50 am

I'll bet dollars to donuts that you'll see that when you play the footage back in the camera too. That is the symptom of a dirty card connection. One pin or more has dust or dirt blocking it. Use compressed air and you can clear that up.

Unfortunately that image is recorded onto the card...spots and all. That cannot be fixed. Which sucks, as I can tell there will be no reshooting this...



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Chris Wilcox
Re: Trouble with the P2 card?
on Aug 10, 2009 at 4:51:55 am

Hey shane,

Thanks for the feedback. I cleaned both the card and the inside of the camera. The weird thing is that I usually don't have problems when I capture quick clips, but when I capture long clips is when I usually notice this stuff.

Any thoughts?


Return to posts index


Shane Ross
Re: Trouble with the P2 card?
on Aug 10, 2009 at 6:06:53 pm

So that clip...when you play it in the camera...does it have those dots too? What about if you mark IN and OUT on that section...to make it small, say 1 min. And then import. Does it not show up when you do that?



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Chris Wilcox
Re: Trouble with the P2 card?
on Aug 11, 2009 at 4:16:57 am

Shane,

Ok, so I tried transferring those p2 files into a different computer and they transferred just fine with none of the dots. Then I brought the camera back to my house and tried capturing and got the dots again.

I'm guessing it has to do with my computer then. Any thoughts?


Return to posts index

Shane Ross
Re: Trouble with the P2 card?
on Aug 11, 2009 at 6:33:20 am

Trash preferences?



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]