FORUMS: list search recent posts

CONTENTS folder incomplete

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frederike Migom
CONTENTS folder incomplete
on Aug 4, 2009 at 8:52:15 am

Hi!

We shot with an HVX200 and an external drive directly connected to it rather then actual P2 cards. The first two loads were fine, the last two were missing a CONTENTS folder (the cameraman forgot to do some converting in the disc), yet the MXF and XML files were there. I've created a contents folder myself and separated AUDIO and VIDEO files, put them in there. Everything is now there exept for the ICONS, it remains an empty folder (that I created). FCP 6 now recognizes something, yet without thumbnails and a red exclamation point. I've come a long way (from 'invalid directory structure') but now I'm stuck.

Anything?

Thanks!!

Frederike


Return to posts index

Jeremy Garchow
Re: CONTENTS folder incomplete
on Aug 4, 2009 at 1:08:31 pm

Are the files still on the firestore?

Do you have the xmls in the clips folder?


Return to posts index

Frederike Migom
Re: CONTENTS folder incomplete
on Aug 4, 2009 at 2:08:33 pm

The firestore has been returned to the rental place unfortunately.

And yes, the xmls are in the CLIP folder. They were (originally, when I hadn't created the CONTENTS folder and it's subfolders yet) in the log folder outside the CONTENTS folder, and I put them all in the CLIP folder.

Thanks! I hope you can help me!



Return to posts index


Jeremy Garchow
Re: CONTENTS folder incomplete
on Aug 4, 2009 at 4:12:03 pm

Well, it's going to be hard to tell without seeing the media/metadata.

Did you just throw everything in to one folder structure or did you try and make individual cards?

You would have to read the XML data to line everything up.

Instead, you can use a program like MXF4mac (contact them first about your problem) to read the native MXf files.

Jeremy


Return to posts index

Frederike Migom
Re: CONTENTS folder incomplete
on Aug 4, 2009 at 5:29:59 pm

I have four 'cards' (they are not really cards as we shot on this hard disc, but they're four 'parts). Two of them were fine and I recreated the not fines ones like the fine ones...
Here's a screenshot of the one I created. I put all the audio in the AUDIO folder, the video in the VIDEO folder and the xmls in de CLIP folder... the other ones are empty...



Also, I can open both video and audio files seperately with quicktime and in final cut, but I can't bring them together?

Thanks again!!


Return to posts index

Jeremy Garchow
Re: CONTENTS folder incomplete
on Aug 4, 2009 at 9:07:06 pm

What are all the other folders in there (0-9)?

If you select both the audio and video folders in the CONTENTS folder and hit option-command-i how big does it say, and how big where the cards you were shooting on?

Jeremy


Return to posts index


Shane Ross
Re: CONTENTS folder incomplete
on Aug 5, 2009 at 12:53:43 am

You really need that Firestore so that you can use the option "ORGANIZE FOR P2" or whatever the feature is called. If you want FCP to be able to import it.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Christopher Wright
Re: CONTENTS folder incomplete
on Aug 5, 2009 at 5:29:51 am

Shane is dead right-on on this one. You always have to organize P2 clips if you use that mode when capturing footage with the FS. And you should have done research on the Firestore before you used it so you would know never to shoot in P2 mode with the FS in the first place!! Always use the Quicktime mode and you never run into these FCP ingest problems!!

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Nehalem Octocore 12 GB Ram, Nvidia card, MBP, MXO, MXO2 mini, Windows Vista Adobe Studio CS4, Vegas 9.0, Lightwave 9.6, Sound Forge 9, Acid Pro 7, Continuum 6, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index

Frederike Migom
Re: CONTENTS folder incomplete
on Aug 5, 2009 at 12:03:26 pm

The first two days we shot in P2 mode with the firestore and all was perfectly fine.
The files 1-9 are all just empty.

I'm trying to manually bring sound and audio into FCP and export them as a clip. Lot of unnesecary work but hopefully that'll work.

If not, I'll try to re-rent the firestore.

Thanks for your help.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]