FORUMS: list search recent posts

P2 FCP transfer problem

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
carlos castro
P2 FCP transfer problem
on Jul 17, 2009 at 6:10:58 pm

I have an HPX300 camera, macbook pro with FCP studio on it. It's my understanding that you can shoot on AVC intra but FCP won't accept it without trans coding to Apple prores codec.

I can see the card in the file and transfer window but no clips. I take it out and put in in the camera and I can see it on the thumbnails. I downloaded the avc intra driver from panasonic but no luck.

If I shoot on DVCPRO HD, its their. Maybe I'm not downloading the right driver, I have tried a couple times and still no luck. Anybody have a link that has worked for you?


Return to posts index

Jeremy Garchow
Re: P2 FCP transfer problem
on Jul 17, 2009 at 6:32:44 pm

[carlos castro] "I can see the card in the file and transfer window but no clips."

What does it do or say? What version of Final Cut Studio?

You have to download the AVC-I codec form here:

https://eww.pavc.panasonic.co.jp/pro-av/support/desk/e/download.htm#quickti...

What are you using to connect the card to your mac?

Do you have an intel mac?


Return to posts index

carlos castro
Re: P2 FCP transfer problem
on Jul 17, 2009 at 9:35:08 pm


Hi Jeremy,

sorry I didn't respond sooner.I have a MacBook Pro Intel core 2 Duo 2.4 GHZ, I'm running FCP studio 6.0.1, I'm using the Duel adapter. In file transfer it just shows me the icon in the shape of a p2 card, when I use DVCHD PRO it shows the same thing but a string of clips under p2 card icon.

I just downloaded the link you gave me, which I'm sure is the exact one I used earlier but I'm going to do it again and see if I have any luck.

thanks


Return to posts index


carlos castro
Re: P2 FCP transfer problem
on Jul 17, 2009 at 9:50:03 pm


Hey Jeremy,

just tried it again with your link same thing, when I put the card in it doesn't show me the clips.


Return to posts index

Jeremy Garchow
Re: P2 FCP transfer problem
on Jul 18, 2009 at 3:01:15 am

First move the files to another hard drive. Do not try to import off of the card directly.

Also, if you have fxfactory, make sure to update to the latest version, and if you have perian, make sure to temporarily remove it via the sys pref.


Return to posts index

John Fishback
Re: P2 FCP transfer problem
on Jul 19, 2009 at 3:45:06 pm

There was an issue with the 300 and the new E-type P2 cards where certain file types wouldn't L&T. I don't recall the specifics, but if you search the Cow, it'll show up. I'm fairly certain Panasonic has posted a firmware update to address the problem.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor
ATTO ExpressSAS R380 RAID Adapter, PDE Enclosure with 8-drive 6TB RAID 5

Final Cut Studio 2 (up to date)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index


Jeremy Garchow
Re: P2 FCP transfer problem
on Jul 20, 2009 at 3:36:05 pm

[carlos castro] "when I put the card in it doesn't show me the clips."

Sorry to ask again, but this confuses me. You put in the card, open log and transfer, click the little icon that looks like a folder with a plus sign, navaigate to the P2 folder and then nothing happens?


Return to posts index

carlos castro
Re: P2 FCP transfer problem
on Jul 20, 2009 at 11:52:06 pm

Hi Jeremy,

I recorded clips in AVC intra at 1st and my card would register on the desk top, using duel adapter. Then I would open fcp and try to log and transfer and I could see the logo of the p2 card but no media.

Then a figured I'd try it with DVC PRO HD settings, did the same thing I describe above and it worked.

I did all the recommended DL's and still go nothing in AVC INTRA.
I think I have the problem figured out though. I wrote about this problem on another forum and one of the members their pointed out that the version of FCP I have is out dated.

6.0.1, he said is out dated, it states so on Panny's website, when it comes to the AVC INTRA fix. The AVC Downloads only works with 6.0.5 and above according to him.

I will try to update tomorrow since I'm at work right now, I will let you know if that fixes the problem.

Thanks for all your help.


Return to posts index

Jeremy Garchow
Re: P2 FCP transfer problem
on Jul 21, 2009 at 1:32:44 am

[carlos castro] "6.0.1, he said is out dated, it states so on Panny's website, when it comes to the AVC INTRA fix. The AVC Downloads only works with 6.0.5 and above according to him. "

Sheesh, duh. AVC Intra support came in FCP 6.0.2.

Sorry, I missed that little detail.

Jeremy


Return to posts index


carlos castro
Re: P2 FCP transfer problem
on Jul 21, 2009 at 3:50:24 am


"Sorry, I missed that little detail".

I couldn't thank you enough, to pay back all the times you've help me, not to mention the other members. I appreciate you and everyone else whom has taken the time to try and help me out. I'm going to try it tomorrow morning 1st thing.

Thanks, I hope someday I can return the favor.


Return to posts index

Jeremy Garchow
Re: P2 FCP transfer problem
on Jul 21, 2009 at 2:33:50 pm

[carlos castro] "I couldn't thank you enough, to pay back all the times you've help me, not to mention the other members."

My pleasures. Thanks for the thanks. Let us know if that fixes it for you.

Jeremy


Return to posts index

carlos castro
Re: P2 FCP transfer problem
on Jul 21, 2009 at 4:21:54 pm

Hey Jeremy,

Problem solved, it took a little time this morning to get it to upgrade, but once It did, it worked like a charm. I've started putzin around with my hpx300, specifically the AVC intra stuff and I'm going to edit a couple clips just to have a sense of a work flow or potential problems.

One thing I can't seem to find is the Slow motion, and speed up feature in this model {HPX 300}. I'll check the manual, I've look in the menu, but nothing seems to stand out. I've looked at the buttons on the camera but again nothing, I've never done it in camera, always in post.

Being that this camera only has 2 card slots, do you have any suggestions as to how to retrieve materials from the card the quickest and the most reliable way ?

I have 2 G-speed raid mini 320 each, macbook pro, FCP studio, 2 32g cards {New series} that's pretty much it.

I don't anticipate doing a great deal of field editing, rough cuts mostly. I plan on using it for transfering over while still shooting if need be.

I also have Matrox MXO 2 if I had to do more elaborate stuff in the field.

You have an opinnion or advice ?

Has anyone put together a work flow tutorial?


Return to posts index


Jeremy Garchow
Re: P2 FCP transfer problem
on Jul 21, 2009 at 8:55:50 pm

[carlos castro] "Problem solved, it took a little time this morning to get it to upgrade, but once It did, it worked like a charm. "

Excellent.


[carlos castro] "I've looked at the buttons on the camera but again nothing, I've never done it in camera, always in post. "

You have to record in 720pN modes. For example, you edit in a 720p23.976 timeline, so you record 720p24N but then you change the frame rate to 60p from the 'default'. This will give you slow motion. Go below 24 fps for fast motion.

[carlos castro] "Being that this camera only has 2 card slots, do you have any suggestions as to how to retrieve materials from the card the quickest and the most reliable way ?"

We have a 5 card reader (the PCD20, but the PCD35 is now out) that is fast. I use Shotput Pro to make instant copies of the transferred material.

[carlos castro] "I don't anticipate doing a great deal of field editing, rough cuts mostly. I plan on using it for transfering over while still shooting if need be.
"


I'd recommend an external transfer device and don't use the camera just in case you need to shoot and transfer at the same time. The PCD20/35 is a great solution, but it's not cheap. The Duel Systems adaptor gets completely mixed reviews. Some love it, some hate it. I stay away from it, but it is cost effective. A native MXF workflow will be the absolute fastest way to work, but unfortunately, there's no native AVC-I codec for FCP yet. You can watch what I do with DVCPro HD here:

http://library.creativecow.net/articles/garchow_jeremy/dvc_pro_hd.php

Please send feedback to Apple to enable a Native AVC-I codec so that they can make one. Then this entire native MXF workflow can be done in 10 bit full raster!

http://www.apple.com/feedback/finalcutpro.html

Jeremy



Return to posts index

carlos castro
Re: P2 FCP transfer problem
on Jul 21, 2009 at 9:27:48 pm


Thanks Jeremy,

you got it, I'll send them some feed back, I would love to have it without all the hoops. Thanks again


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]