FORUMS: list search recent posts

Scene File Loading Problem please help!

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mo Gorjestani
Scene File Loading Problem please help!
on Jul 1, 2009 at 7:46:16 pm

Hey everyone, i just took a crack at loading one of the panasonic scene files from the panasonic site. I followed the step by step instructions that are found
http://www.panasonic.com/business/provideo/scene_files.asp?model=HPX170#&cm...

When i got to step 10, I was no longer able to follow instructions because i did not understand/follow the part where it says rotate scene file dials on my camera (i know how to do that but i am confused on where that applies) So naturally step 11 and so forth were irrelevant to me as well i have no idea what the frame rates have to do with anything in step 11.

HERE IS WHAT I DID:
After i download/copied/renamed the individual scene files to my SD card and reinserted my card into my hpx I then went to Card Functions and selected one of the four files i downloaded and then selected the READ function. The read was then SUCCESSFUL. (this is also about step 10 in the panasonic instructions)

so whats my problem? EVERY single scene file dial (F1 to F6) loaded the same scene file. I went back and figure maybe it was a corrupt scene file so i loaded up a different scene file from Panasonic but the same thing. Basically the latest scene file i try to add takes over all my scene files!!!

I no longer have ANY of the stock scene files and dont know how to retrieve that and I have no idea what i did wrong. Any help would be great

thank you




Return to posts index

John Fishback
Re: Scene File Loading Problem please help!
on Jul 1, 2009 at 10:02:16 pm

#12 in the instructions you linked to reads, "Because the 170 has the ability to increment frame rates externally by assigning that function to one of the three user buttons, the six 170 "looks" contained in each of the 18 scene files are identical." It sounds like it's working as described.

As for restoring the old scene files, there may be a way to restore factory presets. I don't know how to do that. Check the manual.

Another thing you can try is reverse what you did in making the SD card. Remove the scene1, scene2, etc. files from the trash, replace the existing (new files you downloaded) files with the ones from the trash and load them back to the camera per the instructions. Hopefully, that works.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor
ATTO ExpressSAS R380 RAID Adapter, PDE Enclosure with 8-drive 6TB RAID 5

Final Cut Studio 2 (up to date)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]