FORUMS: list search recent posts

Incomplete Files

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joey Turcotte
Incomplete Files
on Jun 29, 2009 at 9:53:08 pm

I just shot some footage with a P2 that I rented. I edit with FCP 5.1.4 and went to File>Import>Panasonic P2. I set a custom path to the "NO NAME" P2 disk on my desktop. I was able to import 2 of the 5 files, no problem. Here's the thing. The other 3 files are reading "incomplete" after the file name. I then imported the CONTENTS folder and the .txt file to two of my external HDs, one for back-up, and then tried the process again, still getting the incomplete files.

Now, I can play the incomplete files in the viewer, to the right of the P2 files located in the Panasonic P2 import window. The audio and video of these files play just fine, but the .mov files produced are not recognized in FCP, Compressor, Quicktime or any other application Ive tried.

Any thoughts on what the problem may be? And FYI, I no longer have the p2 card with the files. Am I screwed? I hope not!

Thanks

Joey


Return to posts index

Shane Ross
Re: Incomplete Files
on Jun 29, 2009 at 10:57:17 pm

#36 - One or More P2 files failed to import.

Shane's Stock Answer #36 - "One or more clips failed to import..."

Very often in the field with this camera the camera operator will delete clips from the P2 card that they just don't like. That is the beauty of this camera. But, the still for that video file (located in the CLIP folder in the CONTENTS folder)...the still that you see when you are in the P2 Import window...is not deleted. So you will see the image, and the name, but the video file would have been deleted.

What you can do it compare the file names in the VIDEO folder and CLIP folder and see if anything is missing. If something is, then you know what the problem is. You can then just import the rest a few at time, skipping that one.

ALSO...in the P2 Import window...in the P2 Browser, there is a little sprocket drop down menu. Click on that and choose PREFERENCES. Uncheck REMOVE PULLDOWN and then try importing again.

ALSO...make sure your file names aren't too long. Try shortening them and see if that works.

ALSO make sure that the folders that contain the CONTENTS folder doesn't have any odd characters like /!@#$%^&*()?.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]