FORUMS: list search recent posts

HVX200 Firewire and USB ports don't work

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Duchin
HVX200 Firewire and USB ports don't work
on May 17, 2009 at 4:50:21 pm

I recently purchased an HVX200. I can't seem to get the data ports to work. Simple test of plugging a DVX100a into Mac works, move cable over to HVX and I get nothing. Tried a wide variety of combo from, powering up when off/on, rebooting etc. etc.

Also can't get data off P2. Installed all the correct drivers. I can easily see/play all footage from P2 and looks good.

Lastly,
I want to dub P2 to tape. I recorded footage 480/24p but this option does not show up in "dub" mode. Going nutty trying to figure these problems out. Help.
Mooooo
thanks cow


Return to posts index

John Fishback
Re: HVX200 Firewire and USB ports don't work
on May 17, 2009 at 6:30:37 pm

I don't know that camera, but own an HPX500 which should have similar menus. On the 500 you have to use the menu to set the camera into the correct mode. I don'y remember the name of the menu (my camera's at the office), maybe it's called Other Functions, but it's the last menu in the list. If you don't have the user manual you can download it from the Panasonic sute.

How did you try to get the data off the P2?

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870
ATTO ExpressSAS R380 RAID Adapter, PDE Enclosure with 8-drive 6TB RAID 5
24" TV-Logic Monitor
Final Cut Studio 2 (up to date)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Jay Duchin
Re: HVX200 Firewire and USB ports don't work
on May 17, 2009 at 6:43:39 pm

I tried the last page of the menu thing but still may not have done it right. I was hoping the HVX would just show up like a DVX. I use my DVX for streaming sometimes and the firewire port is always active. Is this not the case with the dvx?


Return to posts index


Shane Ross
Re: HVX200 Firewire and USB ports don't work
on May 17, 2009 at 9:57:14 pm

Connect your camera to the computer via USB or firewire.

Turn on your camera.

press the MENU button.

Go to menu option 9, OTHER FUNCTIONS.

In PC mode, change it to either 1394 (firewire) device or USB device, depending on how you want to connect it to the computer.

Press MENU to get out of the menu options.

On the back of the camera press MODE to get you into the THUMBNAIL MODE.

Now press and hold MODE again...hold it down for 3 seconds, until the screen goes black. Now you will see it pop up with 1394 device or USB device.

Now the card should appear on your desktop.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]