FORUMS: list search recent posts

Audio disappears on P2 Imports

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Djang
Audio disappears on P2 Imports
on May 12, 2009 at 7:22:04 pm

I struck out on the Apple forum, so thought I'd check the Cow...

I've imported a series of clips off my HVX-200AP from a shoot and each clip's audio suddenly drops out at some point. So if you look at the waveforms, they just zero out after some time (different times for each). Problem is evident in the source Quicktimes too.

The audio data was recorded fine as I can hear it in the Log & Transfer preview. And I was able to successfully import P2 content from another project just hours before. I've tried reimporting, restarting, copying the P2 data to the desktop and then ingesting...all to no avail. Any ideas?

AG-HVX-200AP
Footage: 720p/24p
FCP 6.0.5


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 12:02:42 am

Can you upload one of the troubled audio.mxf files from your AUDIO folder?


Return to posts index

Jason Djang
Re: Audio disappears on P2 Imports
on May 13, 2009 at 2:06:18 pm

I'm trying to upload the MXF but the uploader's just spinning (file's only 6.5 Mb). I'll keep trying, but FWIW, here's a screen shot of the waveform in FCP of the same audio clip:


Return to posts index


Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 4:40:40 pm

Thanks. I need to see the actual MXF file, though. Try zipping it first.

Jeremy


Return to posts index

Jason Djang
Re: Audio disappears on P2 Imports
on May 13, 2009 at 6:56:17 pm

I'm getting the "In Moderation" flag telling me I can't upload when I go to "file upload" option (even though I've been on the Cow for years ago). And doesn't seem to recognize .mxf in the "video upload" option.


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 7:12:30 pm

Try yousendit.com


Return to posts index


Jason Djang
Re: Audio disappears on P2 Imports
on May 13, 2009 at 7:27:12 pm

If only it were that easy! I'm on a network where we're locked out of file sharing services. I can email it to you if there's a good address. It's only 6Mb.


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 8:28:54 pm

editstation at gmail dot com


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 9:48:30 pm

Thanks for the file. The file itself is good. Had to check that first.

Do you have Perian or FXFactory installed on your machine?


Return to posts index


Jason Djang
Re: Audio disappears on P2 Imports
on May 13, 2009 at 10:03:49 pm

I did have Perian but removed when I heard it sometimes causes issues. Reimported afterwards to no avail. And no FX Factory.


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 10:20:48 pm

What kind of camera?

Jeremy


Return to posts index

Jason Djang
Re: Audio disappears on P2 Imports
on May 13, 2009 at 10:26:21 pm

AG-HVX-200AP
Footage: 720p/24p
FCP 6.0.5


Return to posts index


Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 10:37:09 pm

[Jason Djang] "Footage: 720p/24p "

pN or P?


Return to posts index

Jason Djang
Re: Audio disappears on P2 Imports
on May 13, 2009 at 10:46:26 pm

Just 'p'


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 13, 2009 at 10:57:48 pm

Do you have the Remove duplicate frames box checked in your Log and transfer preferences?


Return to posts index


Jason Djang
Re: Audio disappears on P2 Imports
on May 14, 2009 at 1:22:08 pm

My system's tied up in a big export, but it would have been set to whatever's default. I know I never changed it.


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 14, 2009 at 1:57:39 pm

Go in there and uncheck the option to remove duplicate frames, then try again.

Jeremy


Return to posts index

Jason Djang
Re: Audio disappears on P2 Imports
on May 14, 2009 at 6:06:14 pm

That did it! Nice. But why on earth would that setting create that error?


Return to posts index


Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 14, 2009 at 6:20:19 pm

720p24 is really 720p24 over 60, meaning that you really record 24p with pulldown @ 60 frames a second. The way that structure works is that it allows you to remove the redundant frames from the footage to leave you with true 23.98 media. That's what that preference did.

Shooting 24pN alleviates having to do this in software.

For some reason, your footage must not have been transferring properly as the pulldown was being removed.

I don't have a concrete reason why. We almost always edit pN footage.

Jeremy


Return to posts index

Jason Djang
Re: Audio disappears on P2 Imports
on May 22, 2009 at 2:21:55 pm

Jeremy, so I shot another project at 720/24PN, imported into FCP, and it plays back rather stuttery, like a slow shutter speed. I tried with the remove pulldown checked and unchecked and got the same results. What am I missing here?


Return to posts index

Jeremy Garchow
Re: Audio disappears on P2 Imports
on May 22, 2009 at 2:31:15 pm

It's hard for me to say without seeing the footage.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]