FORUMS: list search recent posts

Old Files Now Corrupt

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chuck Weatherall
Old Files Now Corrupt
on May 11, 2009 at 5:39:06 pm

I posted this on the DVX User Forum but got no responses. So it goes...

On Dual G5 Mac, I use P2CMS to offload from camera into database on XSAN. Then L&T from database into FCP. Haven't really had any problems. Have never used P2CMS for anything other than initial transfer. Looking back for stock footage, some of the files that I was able to L&T successfully now appear corrupt.

They also will not play in P2CMS. P2CMS says "No Image" for the thumbnail and when I try to play the file it says, and I quote, "It was not play back because there was incompleteness in the clip."

BTW, don't know if this is relevant, but of the 70+ entries (by date) in P2CMS, 4 of the 5 corrupt dates were in June & July of last year - but not always consecutive days. It also appears that the corruption wipes out an entire day's folder of clips. Also, most of these are 720p24.

Are there any file repair utilities that could help me? Is there some regular database management I should be performing?


Return to posts index

John Fishback
Re: Old Files Now Corrupt
on May 11, 2009 at 6:19:53 pm

I think Imagine Products P2 Log (various versions) can repair P2 files. I know there are others, just can't recall them right now. Try a search for "repair P2."

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870
ATTO ExpressSAS R380 RAID Adapter, PDE Enclosure with 8-drive 6TB RAID 5
24" TV-Logic Monitor
Final Cut Studio 2 (up to date)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Jeremy Garchow
Re: Old Files Now Corrupt
on May 11, 2009 at 11:11:54 pm

[Chuck Weatherall] "They also will not play in P2CMS. P2CMS says "No Image" for the thumbnail and when I try to play the file it says, and I quote, "It was not play back because there was incompleteness in the clip." "

Look in the P2 card structure on your XSAN. Are there any MXF, XML or BMP files in the AUDIO, VIDEO, CLIP or ICON folders?

What it sounds like to me is that instead of ejecting the folder from the Log and Transfer window, someone hit 'delete'. This will delete the media from the P2 MXF structure. Do you still have the Quicktimes?

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]