FORUMS: list search recent posts

major offload issues with FS-100

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Travis Gordon
major offload issues with FS-100
on Apr 24, 2009 at 4:56:55 pm

HPX-170 (720/24p)
FS-100 (Quicktime PN)
Mac Pro

Hey all, I am having major issues trying to offload data shot on a FS-100 in Quicktime PN format. I had a shoot where for the first few minutes, we had mistakenly set up the FS-100 to record standard Quicktime. As we weren't able to offload until we returned from the shoot, we needed the extra space that Quicktime PN offers (especially as it was documentary, talking heads type stuff). Anyway, when we got back to base camp, the .mov files for those first few minutes (shot in Quicktime) are fine, came off easily, great. But all of the .mov files for the rest of the shoot (shot in Quicktime PN) are unreadable. No program I have (FCP, Premiere, QT, VLC, MPEGstreamclip, etc.) can read them. I have tried everything I can think of, including "Oraganize P2", "Create Ref Mov", and running the "Repair Clip" function on the "Utilities" screeen of the FS-100. Nothing worked, except Repair Clip, which only made them readable to the point where you can see the first frame, but the rest of the clip is horrible evil pixelated static (video & audio).

I did do a drag and drop of all data from the FS-100 before I tried modifying anything, so I can bring it all back on as it was originally in case there is a fix.
Please someone help! It will cost us thousands to travel back for these simple interviews...


Return to posts index

Michael Sacci
Re: major offload issues with FS-100
on Apr 24, 2009 at 6:32:28 pm

answered in FS forum.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]