FORUMS: list search recent posts

720pn 24 playback issue in FCP 6: audio is about 5% too slow

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenny Mosher
720pn 24 playback issue in FCP 6: audio is about 5% too slow
on Apr 18, 2009 at 3:37:09 pm

I shot footage on my Panasonic HPX-170 @ 720pn and did a log and transfer into FCP 6.0.5. My Easy Setup was set to DVCPRO HD 720 24p.
When I playback the clips in the viewer/canvas the audio and video is slow and some of the clips playback fast (both audio and video). It seems like the clips are 5% slower or faster than they should be.

I can open the clips from my capture scratch with Quicktime and they playback fine. I have also tried to uncheck the box remove advanced pulldown in the log and transfer window and then re-add the clips to que.

Any ideas?

Thanks for the help guys.
-Kenny

In Him,
Kenny R Mosher III
2 x 2.8 Ghz Quad Core Intel Xeon Mac Pro
12 GB RAM
Lots of TeraBytes
Intesity Pro Card
FCS2


Return to posts index

Kenny Mosher
Re: 720pn 24 playback issue in FCP 6: audio is about 5% too slow
on Apr 19, 2009 at 7:27:39 pm

Update to the problem. I have tried to log and transfer the material again. Here are the steps I have taken.
New Project
Easy Setup: DVCPRO HD 720p 24
New Sequence
Log and Transfer

Problem 1: In the browser the new sequence that is created always says "DVCPRO HD 720p 60", even after I delete it, check easy setup, and create a new one.

Problem 2: The footage also says the same thing under the "compressor" column.

Problem 3: The audio from the footage remains to be slowed down by around 5%.

If I open the clip in the viewer, I can go through each audio channel and sometimes get the audio to play right, except I can hear another channel playing slowly. But if I stop and play again all channels will be out of sync.

All the clips were recorded with on board mic, except 3 clips. They had a lav on one channel and the on board for channel 2.

Problem 4: I opened a past SD project to see if it was happening their also and it was. The audio is slow and out of snyc. Sometimes the audio doesn't play.

Sorry for the load of info.

In Him,
Kenny R Mosher III
2 x 2.8 Ghz Quad Core Intel Xeon Mac Pro
12 GB RAM
Lots of TeraBytes
Intesity Pro Card
FCS2


Return to posts index

Julie Setbon
Re: 720pn 24 playback issue in FCP 6: audio is about 5% too slow
on May 2, 2009 at 7:38:32 pm

Kenny,

I'm planning ahead for a HVX200a/HPX-170 720P 24PN shoot - which seems to be the exact same workflow you are doing. The editor will be using FCP 6.05. We may be doing on-location off-load of P2 cards and reading your post I'm concerned about any issues that may occur.

How did you resolve your issues ?



Julie H. Setbon
iProbe Multilingual Solutions, Inc.
Tel. 212-489-6035
http://www.iprobesolutions.com


Return to posts index


Kenny Mosher
Re: 720pn 24 playback issue in FCP 6: audio is about 5% too slow
on May 2, 2009 at 8:40:46 pm

Julie,
Well I know it sounds odd, but all I did was trash the FCP preferences files. I have done that probably 3 times since the issue, but the system is fine now. Hope that helps.
Kenny

In Him,
Kenny R Mosher III
2 x 2.8 Ghz Quad Core Intel Xeon Mac Pro
12 GB RAM
Lots of TeraBytes
Intesity Pro Card
FCS2


Return to posts index

Steve Eisen
Re: 720pn 24 playback issue in FCP 6: audio is about 5% too slow
on May 4, 2009 at 1:21:06 pm

This problem has nothing to do with any settings, camera or FCP.

The solution is to trash your preferences.

Steve Eisen
Eisen Video Productions
Board of Directors
Chicago Final Cut Pro Users Group


Return to posts index

Chad Johnson
Re: 720pn 24 playback issue in FCP 6: audio is about 5% too slow
on Sep 10, 2009 at 6:54:24 pm

The solution, in my case was not to trash my prefs, which I tried many times. My slow audio in FCP persisted. I was able to set the Sequence to 44.1Hz and get audio to sound right, but that pulled me out od NTSC specs. So for those who still have the problem after trashing your prefs, this worked for me:


The solution is to change your Audio Midi Setup Settings to 48k.

• Go to: Applications>Utilities>Audio Midi Setup.
• Under "Audio Devices" set the Audio Input, and Audio Output Format to 48000.0 Hz.

This is the only thing that fixed the problem for me.

Pass it on.

8 Core Mac Pro
9 GB 667 Mhz DDR2 FB-DIMM
MOTU Traveler Firewire Interface
Mac OX 10.4.11 Tiger

My Music: http://www.humboldtmusic.com/chadjohnson

My Fun Video: http://www.youtube.com/chadfish


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]