FORUMS: list search recent posts

P2 offload -- crazy slow (7 plus hours for 64 gigs)

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
goro toshima
P2 offload -- crazy slow (7 plus hours for 64 gigs)
on Apr 18, 2009 at 7:20:28 am

hi all,

i'm offloading one of my first P2 cards...it's 64 gigs (not sure exactly how much footage is shot on this card, but definitely not enough to fill up all 64 gigs). and it's been over 7 hours since i began offloading, and counting.

going directly from camera to 2 OWC drives via macbook (os 10.4.1.1), using shotput pro.

does anybody know what's going on? i've read that it should be a gig/minute. so it seems like something is up.

thanks for any advice.

goro


Return to posts index

Jeremy Garchow
Re: P2 offload -- crazy slow (7 plus hours for 64 gigs)
on Apr 18, 2009 at 4:13:57 pm

What version of shotput Pro? What are you using as a card reader?


Return to posts index

goro toshima
Re: P2 offload -- crazy slow (7 plus hours for 64 gigs)
on Apr 19, 2009 at 12:04:33 am

hey jeremy,

i'm using v.1.08...and i'm using my camera as a card reader, offloading onto 2 drives via macbook (drives are connected to computer via USB).

thanks for any advice.

goro


Return to posts index


Jeremy Garchow
Re: P2 offload -- crazy slow (7 plus hours for 64 gigs)
on Apr 24, 2009 at 2:18:06 am

Have you called or wrote imagine products?



Return to posts index

Julie Setbon
Re: P2 offload -- crazy slow (7 plus hours for 64 gigs)
on May 2, 2009 at 7:41:20 pm

Did you resolve the issue ? Did you find out what was causing it ?

Julie H. Setbon
iProbe Multilingual Solutions, Inc.
Tel. 212-489-6035
http://www.iprobesolutions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]