FORUMS: list search recent posts

Trouble Connecting AG-HVX200P to Mac for Live Stream

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew King
Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 13, 2009 at 3:16:18 pm

Hi,
I have a shoot tomorrow using a Panasonic AG-HVX200P.
We are recording to a P2 card, and want to pull the video signal into a mac for a live webcast stream simultaneously.
Currently, I cannot get the mac to recognize the camera as a recording device. I have even tried going into Final Cut and capturing, just to see if the camera shows up at all, but the preview screen is blank.

I have used many other firewire-based cameras, and I have always been able to connect them directly to the computer. The HVX200 seems to be different. When I was transferring files from the P2 to the mac, I had to switch to PC/DUB mode before the P2 cards showed up on the desktop (switch to MCR/VCR and hold down mode switch button). Problem is that in that mode the screen is blue and you cannot record.

So I am trying to figure out if the firewire port works at all when not in this PC/DUB mode? Is it possible to get a live video signal from the HVX?

Thanks for your help!
Andrew


Return to posts index

Rob LaLonde
Re: Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 13, 2009 at 6:21:05 pm

I don't know the setting location off the top of my head, but make sure in the menu, the video output is set to "live" instead of "Recording".

Have a good one,
Rob LaLonde
Rec and Tek Media, Inc.


Return to posts index

Michael Sacci
Re: Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 14, 2009 at 3:06:25 am

Firewire should always be active but you didn't say what setting you have, 720p 24pN or 30pN cannot be sent out over Firewire. the Native frame reate setting is for P2 card only, have you tried other frame rates?



Return to posts index


Andrew King
Re: Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 17, 2009 at 2:02:21 pm

I believe the setting I did most of the testing on was 720p 30... whether it was 30pN or 30p I do not remember, but it sounds like that was the issue.
Does that mean firewire only works with 480i or is there a way to get HD resolution through firewire on the fly if it's not in native?



Return to posts index

Michael Sacci
Re: Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 18, 2009 at 2:38:13 am

FW works for all DVCProHD, 1080i/p or 720p, but it is always over 60, which is what everthing is except for 720p 30pN and 24pN.

The manual and especially Barry Green's book goes into the meaning of "over 60"



Return to posts index

Andrew King
Re: Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 18, 2009 at 4:34:54 pm

Alright, this _mostly_ makes sense to me, and will make future webcasts much less troublesome. Thanks for your help, Rob and Michael.



Return to posts index


Matt Schulze
Re: Trouble Connecting AG-HVX200P to Mac for Live Stream
on Mar 18, 2009 at 6:09:48 pm

In you final cut capture window, set the capture presets to non-controllable device. You will loose timecode but that may not be a problem when webstreaming. You don't even have to press play on the camera.

Matt



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]