FORUMS: list search recent posts

FS-100 QuickTime time code wrong?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Raven Plenty
FS-100 QuickTime time code wrong?
on Feb 26, 2009 at 11:57:33 pm

Another HVX / FS-100 question. Just doing initial testing comparing QT and P2 formats. The QT clips, when imported into FCP, appear to have incorrect time code. The P2 is correct. Is this a known issue?


Return to posts index

Christopher Wright
Re: FS-100 QuickTime time code wrong?
on Mar 1, 2009 at 8:41:51 pm

You can preset the TC you want on the FS or use the ext TC from the camera. You choose this before you start shooting.

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Octocore 8 GB Ram, Radeon card, MBP, MXO
Windows Vista Adobe Studio CS4, Vegas 8.0, Lightwave 9.3, Sound Forge 9, Acid Pro 7, Continuum 5, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index

Raven Plenty
Re: FS-100 QuickTime time code wrong?
on Mar 2, 2009 at 4:20:24 pm

Sorry, I should have been more clear. I shot two test clips within minutes of each other: one P2 and one Quicktime format. The camera is using free running time code (set to match time of day), and the Firestore is set to use Ext TC from camera. The P2 clip's time code is in the 15:00:00:00 range, but the Quicktime clip (shot just minutes later) in in the 20:00:00:00 range. I didn't shoot it 5 hours later. I am certain the Firestore doesn't have separate TC setting for P2 and QT.

Hope that is more clear.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]