FORUMS: list search recent posts

P2 folder question

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Thompson
P2 folder question
on Jan 20, 2009 at 7:27:04 pm

After shooting a bunch of P2 footage, I copied the contents of the P2 cards directly to my hard drive. I only have FCP4.5 and wasn't able to ingest the footage immediately. I now have a bunch of folders named "No Name" with all the folders intact (Audio, Video, Clip, etc).
The problem comes when I'm on my friend's computer with a newer version of FCP; when I try to Log and Transfer from the "No Name" folders, I can't seem to add anything to the Log and Transfer window. Any ideas? The footage only exists in those folders on my drive (P2 cards long gone with a rented rig). Did I screw myself?


Return to posts index

Shane Ross
Re: P2 folder question
on Jan 20, 2009 at 7:38:02 pm

First, watch this tutorial about how to deal with P2:

P2 Workflow with FCP 6

Now, do you have the LASTCLIP.txt file? Did you rename the CONTENTS FOLDER?



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Kevin Thompson
Re: P2 folder question
on Jan 20, 2009 at 9:22:36 pm

Yup, didn't change the name of contents and last clip file is in each "No Name" folder.
I watched the tutorial. Basically at the point in the Log and Transfer step when I select the No Name folder, nothing shows up in the window.


Return to posts index


Shane Ross
Re: P2 folder question
on Jan 20, 2009 at 9:31:03 pm

Do you have FX Factory installed?

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jeremy Garchow
Re: P2 folder question
on Jan 21, 2009 at 3:22:43 am

How many NO NAME folders do you have? Have you tried renaming from NO NAME to something like HASANAME? Are the folders named NO NAME?


Return to posts index

Kevin Thompson
Re: P2 folder question
on Jan 21, 2009 at 2:53:51 pm

Hey guys. Turns it it was FX Factory installed on my friend's computer. I used his laptop with no FX Factory, and, voila.
Thanks a bunch.
Related question:
Two of the card that were offloaded to my drive only have Audio and Video folders in them (no Clips, Proxy, etc). They both have lastclip.txt files, but that's it. I'm assuming the footage from those cards is lost?


Return to posts index


Jeremy Garchow
Re: P2 folder question
on Jan 21, 2009 at 3:05:15 pm

It's not the best, but you could get a program called MXF4mac that will marry the audio and video for you. There's also Calibrated SOftware and Raylight which should help you as well.

Next time, use a program called Shotput Pro to offload the P2 cards. It makes everything fall down easy and you won't have these problems again.


Return to posts index

Kevin Thompson
Re: P2 folder question
on Jan 21, 2009 at 3:06:56 pm

sweet. thanks for the help.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]