FORUMS: list search recent posts

P2 footage not visible in FCP 5.0.4

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
drew heavisides
P2 footage not visible in FCP 5.0.4
on Jan 9, 2009 at 1:14:51 am

Hi,
Thanks for all the posts I've been reading on this topic!
I am still not sure what to do.

We are working with footage from a Panisonic HVX200, we are able to bring the footage into FCP 5.0.4, from the p2 card file. After import, i have thumbnails and .mov in my bin, but only audio when i drag it into the viewer or the time line. (We also tried logging from tape and got a CODEC missing DVC pro HD 720p60 message).

I have tried following the advice from many threads and downloading many plugins with little if no success.
If I reinstall FCP 5.0.4 will this solve my problem? I have looked in my QT folder and have 5 DVC HD components. Am I missing one?

I Really don't feel i need to upgrade to FCP 6.0, correct?

If reinstalling FCP 5.0.4 will not solve this problem, what will?

please advise.
Thanks


Return to posts index

Noah Kadner
Re: P2 footage not visible in FCP 5.0.4
on Jan 9, 2009 at 6:00:37 pm

Yep- need to reinstall.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

Andrew heavisides
Re: P2 footage not visible in FCP 5.0.4
on Jan 12, 2009 at 10:48:32 pm

Hey Noah,
The reinstall worked!!

Thanks to you and all the others out there for their input and advice!!






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]