FORUMS: list search recent posts

Has any one had this problem with the FIRESTORE

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gasper Chiaramnote
Has any one had this problem with the FIRESTORE
on Nov 26, 2008 at 2:57:53 pm


I have recently shot some footage for this project I'm working on at 720 24p, thats what the HVX-200 was set to shoot at. But when I import it into FCP it comes up as being 59.94. Now this is not being fixed by checking the "remove duplicate frames box."

Also my roommate and I have before converted 59.94 footage into 23.98 footage. But you can only do that when its true 59.94 footage. This footage its really at the heart of it 23.98 footage with "still frames" or "fake frames" in the cadence that makes it appear as being 59.94.......HELP!

If anyone figures this out you will be saving me, Thanks.


Return to posts index

Christopher Wright
Re: Has any one had this problem with the FIRESTORE
on Nov 27, 2008 at 2:00:50 am

You can edit your 24P shot FS footage in either a 23.98 or 59.94 DVCPROHD Easy Setup FCP project. It won't matter and will look identical. The question comes as to what you want your output format to be. Shoot QT versus P2 format as well and your editing life will be 50% freer.

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Octocore 8 GB Ram, Radeon card, MBP, MXO
Windows XP Adobe Studio CS3, Vegas 8.0, Lightwave 9.2, Sound Forge 9, Acid Pro 6, Continuum 5, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index

gasper Chiaramnote
Re: Has any one had this problem with the FIRESTORE
on Nov 27, 2008 at 2:33:58 am

Thanks Chris for the reply. I have never shot using the Quicktime option before, I'm going to give that a go.

-Gasper



Return to posts index


Christopher Wright
Re: Has any one had this problem with the FIRESTORE
on Nov 27, 2008 at 3:14:52 am

You will never look back!
Happy editing!

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Octocore 8 GB Ram, Radeon card, MBP, MXO
Windows XP Adobe Studio CS3, Vegas 8.0, Lightwave 9.2, Sound Forge 9, Acid Pro 6, Continuum 5, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index

Sam Waldorf
Re: Has any one had this problem with the FIRESTORE
on Dec 4, 2008 at 5:20:05 am

So you're saying that there is a way to shoot footage in which it would only store individual self contained movies for each clip when you ingested data? (as opposed to separate contents folders etc.)

Is this only with the fire-store or also with P2 cards?



Return to posts index

Christopher Wright
Re: Has any one had this problem with the FIRESTORE
on Dec 4, 2008 at 7:18:48 am

Exactly. Only with the Firestore, only shooting in Quicktime mode, not P2 mode.

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Octocore 8 GB Ram, Radeon card, MBP, MXO
Windows XP Adobe Studio CS3, Vegas 8.0, Lightwave 9.2, Sound Forge 9, Acid Pro 6, Continuum 5, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]