FORUMS: list search recent posts

Error: No Data

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Eldridge
Error: No Data
on Oct 29, 2008 at 5:44:16 am

When I attempt to import files from my p2 card, either through a FW400 linked to the HVX or through a card reader, only some of the files will import. here's a screengrab of what it looks like:
When I mouse over the exclamation point I get the message "Error: No Data". Anyone know what the problem could be?


Return to posts index

Noah Kadner
Re: Error: No Data
on Oct 29, 2008 at 2:21:36 pm

What happens when you copy the entire folder contents to a hard drive first?

Noah

My FCP Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color and Win a Free Letus Extreme.
Now featuring the Sony EX1 Guidebook, DVD Studio Pro and Sound for Film and TV.
http://www.callboxlive.com


Return to posts index

Chris Eldridge
Re: Error: No Data
on Oct 29, 2008 at 2:26:42 pm

The same thing happens.
I'm running FCP 5.1.4- could this be the problem?
The clips were shot at 720/30PN



Return to posts index


Chris Eldridge
Re: Error: No Data
on Oct 29, 2008 at 2:28:34 pm

My workaround is to use the mxf files in FCP, but I don't know if anything is being sacrificed if I do that.



Return to posts index

Noah Kadner
Re: Error: No Data
on Oct 29, 2008 at 7:17:18 pm

I'd move up to 6.0.4

Noah

My FCP Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color and Win a Free Letus Extreme.
Now featuring the Sony EX1 Guidebook, DVD Studio Pro and Sound for Film and TV.
http://www.callboxlive.com


Return to posts index

Chris Eldridge
Re: Error: No Data
on Nov 2, 2008 at 5:19:58 pm

Thanks, I just did, and I had the issue again. I think I've solved it though:
in the log and transfer window, in the 'advanced' drop down menu (looks like a little gear), go to the preferences option, and I had "Remove Advanced Pulldown and Duplicate Frames" checked from a previous project. When I deselected that option everything worked fine.




Return to posts index


nicolas Romolini
Re: Error: No Data
on Nov 30, 2009 at 4:54:23 pm

hmm, i'm having this issue as well. i've tried to uncheck remove advanced pulldown and it still isn't working. does anyone have any further advice? i've also trashed my prefs and repaired disk permissions.

any help would be greatly appreciated.

thanks!!


Return to posts index

Chris Eldridge
Re: Error: No Data
on Nov 30, 2009 at 5:31:23 pm

Did you set in and out points for your clips? If not, try doing that (even if it's the first and last frames of the clip). That has helped me when I've had other errors.


Return to posts index

nicolas Romolini
Re: Error: No Data
on Nov 30, 2009 at 6:51:12 pm

i just tried setting in and out points.. and still no luck. any other suggestions? thanks again.


Return to posts index


Jeff Fedigan
Re: Error: No Data
on Mar 21, 2010 at 11:17:29 pm

I recently posted in the Panasonic P2 Forum and I'm having this issue as well. I've read the remedies mentioned and I'm at the same position that Nicolas Romolini is in.


Return to posts index

Jason Scholder
Re: Error: No Data
on Jun 8, 2011 at 2:56:44 pm

OMG i have been pulling my hair out! what little there is left... i read this from shane, who is very helpful, but i somehow couldn't find it. thank you for pointing me precisely to the preferences gear wheel. It's amazing, when you're frustrated, how easy it is to miss the obvious.

thanks to everyone who contributes answers. you guys rock!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]