FORUMS: list search recent posts

TROUBLESHOOT: P2 Card Digital Snow

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Bagnall
TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 1:57:28 am

Hoping someone can help me. I have a shoot tomorrow. My HVX200 is not recording properly. When I record to P2 it is colored snow. I can hear audio of what I'm recording but nothing I am doing is fixing this major issue. Does someone have any idea what this is? I've tried different record settings, reseting the camera, changed P2 slots, blown air in to P2 slots, everything I can think of. Please can someone give me some idea as to what it is? Thanks


Return to posts index

Jeremy Garchow
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 4:06:41 am

Where are you seeing the snow?


Return to posts index

Christopher Bagnall
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 4:18:26 am

Im seeing it in my thumbnails as a very snowy frame of what I recorded (there is no motion) and it is colored snow. Then when I playback, it is exactly that, a snowy frame of the image. There is sound which is perfectly audible.

http://www.rockboxfilms.com


Return to posts index


Jeremy Garchow
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 4:39:55 am

In the camera? Have you transferred any footage off of the cards and looked at it in an NLE?


Return to posts index

Christopher Bagnall
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 4:57:20 am

No, which leads to the issue of FCP 6.0.4 not being able to take in the P2 files. It's an absolute cluster....

http://www.rockboxfilms.com


Return to posts index

Jeremy Garchow
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 5:10:35 am

[Christopher Bagnall] "No, which leads to the issue of FCP 6.0.4 not being able to take in the P2 files."

I have 6.0.4 and have transferred hours upon hours of P2 material.

If you play back the footage in the camera, do you see snow?


Return to posts index


Christopher Bagnall
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 5:20:55 am

Yes I see snow. Could this be a setting on the camera? Something that perhaps I set to the wrong encoding setting?

http://www.rockboxfilms.com


Return to posts index

Jeremy Garchow
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 3:36:21 pm

[Christopher Bagnall] "Yes I see snow. Could this be a setting on the camera?"

Yes, sounds like a problem with your camera.

Jeremy


Return to posts index

Shane Ross
Re: TROUBLESHOOT: P2 Card Digital Snow
on Sep 30, 2008 at 5:01:47 pm

Yeah, sounds like a serious camera issue. Time to take it in for service.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Bruce Giglio
Re: TROUBLESHOOT: P2 Card Digital Snow
on Jun 10, 2013 at 4:45:58 pm

HI Christopher,

I notice you had the same problem a while back that I have now with P2 cards recording colored snow.
It's the second time this has happened to me, however I've shot successfully with the same camera/same card in between.
I was wondering if you ever found a solution to that problem? I seem to be finding very little information about this specific issue.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]