FORUMS: list search recent posts

Erratic Audio Delay

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stphanie Holtz
Erratic Audio Delay
on Sep 10, 2008 at 8:40:25 pm

The problem I'm having is an erratic Audio Delay when I play the footage in a Final Cut timeline that I have shot in 720p 24p with a P2 card. It plays back perfectly on the (HVX-200)camera. And the problem only happens when shooting in 24p; there isn't a problem when I shoot 720p 24pn or other formats.

Moving the audio track to sinc up the video, will only match for a few seconds, and it will go out of sinc again.

I've done the easy setup for the project. I've also changed the sequence in different ways, and nothing works

I don't know if the issue has to do with the camera setup or the set up in final cut.. Any help will be greatly appreciated


Return to posts index

Richard Harrington
Re: Erratic Audio Delay
on Sep 11, 2008 at 5:30:24 am

Make sure your hard drives are RAID drives and fast enough connection for data rate

Richard M. Harrington, PMP

Author: Photoshop for Video, Understanding Adobe Photoshop, and ATS:iWork


Return to posts index

Stphanie Holtz
Re: Erratic Audio Delay
on Sep 11, 2008 at 6:37:53 am

That's a good thought, but it's not the problem. Thanks though. The hard drives I'm using are fast enough to handle video. I'm still stumped.....



Return to posts index


Chris Wright
Re: Erratic Audio Delay
on Sep 14, 2008 at 7:35:31 pm

23.976 fps in timeline the true framerate, not 24.




Return to posts index

Stphanie Holtz
Re: Erratic Audio Delay
on Sep 18, 2008 at 8:44:14 pm

Nope. I've tried that, and it still doesn't fix the problem. I appreciate your help though.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]