FORUMS: list search recent posts

HVX200 bugs

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Schroeder
HVX200 bugs
on Jul 30, 2008 at 6:18:36 pm

I've been running my HVX200 at work for about 10 months, and haven't had a problem till recently. I produce local government TV, Due to the length of the meetings I cover (sometimes up to 11 hours) I'm recording SD to the Firestore FS-100 and also to miniDV as a backup. But lately the tape transport controls will randomly blank out and not respond when I try to use them. Sometimes in the middle of taping it will stop the DV transport from recording, tell me that the tape is blank, and then fast forward all the way to the end of the tape. Also randomly the power will not turn off when I switch the power to off, and I have to physically disconnect the battery or AC adapter to actually turn the unit off.

Is anyone else experiencing these issues, and if so is there a known remedy?

Thanks,
Andy



Return to posts index

Michael Sacci
Re: HVX200 bugs
on Jul 30, 2008 at 7:40:42 pm

This sounds more like a problem than a bug. I would say the remedy is repair work at your friendly Panasonic shop.



Return to posts index

Jan Crittenden Livingston
Re: HVX200 bugs
on Jul 30, 2008 at 8:07:52 pm

This isn't a bug, your HVX is sick and needs to see a service center. Good news is that you have a 1 year warranty. Find your invoice and make a copy of it to send it in with the camera.

Best,

Jan

Jan Crittenden Livingston
Product Manager, HPX500, HVX200, DVX100
Panasonic Broadcast & TV Systems



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]