FORUMS: list search recent posts

Footage Problem! HELP!!!!!

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane Ortiz
Footage Problem! HELP!!!!!
on Jul 8, 2008 at 9:46:48 pm

I imported clips into FCP shot at 720 24 p (not pn). The clips are messed up. They are slow and out of sync with the audio. The audio stops half way through. I've tried to unlink the clip, cut the audio clip where it stops (about half-way) and speed my video clip to about 255-256 and it comes close, but it still is off in different places. It feels like a pull down issue. Has this happened to anyone else? Please help


Return to posts index

Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 8, 2008 at 10:54:33 pm

Go into your log and transfer prefs (looks like a little gear on the top right of the log and transfer window). UNcheck the option to remove duplicate/adv pulldown frames and reimport.


Return to posts index

Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 8, 2008 at 11:08:58 pm

I don't have the original mxf files. is there another way after the clips have been captured into FCP?






Return to posts index


Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 1:07:54 am

[Shane Ortiz] "is there another way after the clips have been captured into FCP? "

Not easily, I'm afriad. It would take manual adjusting like you have already tried.


Return to posts index

Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 3:31:30 am

I've tried the manual adjusting. It will be in sync for about 3 seconds and then start going out of sync. There's got to be another way? What does it actually do when I uncheck the duplicate frames/advance pulldown box? I could try and duplicate what that does manually? Maybe?



Return to posts index

Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 3:23:58 pm

Where are the orig MXFs?


Return to posts index


Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 3:39:57 pm

The guy who digitized the footage just digitized it through FCP and then backed up the FCP project folder, not the MXF files. We don't have them anymore. I'm looking at the audio with another project that has the same audio. When you line up certain phrases, the audio patterns start to fall behind. It can't just be a speed up issue, there is a problem with the audio as well. Can we perform something that gets rid of the duplicate frames of video as well as the audio, or am I just screwed?



Return to posts index

Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 6:12:39 pm

If what is happened is what I suspect happened, pretty screwed is the correct term.

Try this. Duplicate ONE of the orig. clips in the finder. Then, open that duped clip with Cinema Tools by right clicking and choosing OPen with > CInema Tools.

Then hit conform and choose 59.94.

Reimport that clip into FCP. The audio will be all screwed up. Then try and marry the audio from the orig. clip to the video of this conformed clip.

It's a real long shot and not sure if it will work.

Jeremy


Return to posts index

Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 8:11:43 pm

Did you mean "Batch Conform"? I'm trying that right now, but it didn't give me the option for 59.94?



Return to posts index


Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 9, 2008 at 8:29:17 pm

Shane, please follow my directions to the letter so you don't screw up anything else.

What didn't you understand from my post?:

USE A CLIP FROM THE FINDER, NOT FROM FINAL CUT. DUPE THE CLIP IN YOUR CAPTURE SCRATCH FOLDER.

Try this. Duplicate ONE of the orig. clips in the finder. Then, open that duped clip with Cinema Tools by right clicking and choosing OPen with > CInema Tools.

Then hit conform and choose 59.94.

Reimport that clip into FCP. The audio will be all screwed up. Then try and marry the audio from the orig. clip to the video of this conformed clip.


Return to posts index

Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 10, 2008 at 11:29:16 am

My conform button is greyed out. Actually everything is greyed out. That is why I asked about batch conform under "file". I'm not trying to be an idiot.



Return to posts index

Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 10, 2008 at 1:28:57 pm

Ok. I have another idea. First, open a clip in Quicktime and hit command-i. What does it say the frame rate of the clip is under FPS?

Jeremy


Return to posts index


Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 10, 2008 at 1:34:08 pm

23.98



Return to posts index

Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 10, 2008 at 1:58:36 pm

Yep, that's what I figured. Seriously, Shane these are all hack workarounds. I am not sure if this will suffice, but I have another idea.

Bring a clip in to compressor (no need to duplicate it this time) and make a new QT preset by going to the little plus sign with an arrow pointing down and choose Quicktime Movie. Name the preset DVCPro HD 720p24 to 720p60 conform.

Then in the encoder tab of the inspector click the settings button next to Video and choose the Compression Type as DVCPro HD 720p60 and choose a frame rate of 59.94. Change the audio drop down menu to pass through.

Then go the the frame controls tab and click the little gear and turn them on.

Change the output fields to same as source and set the resize and deinterlace to the 'fast' option. At the bottom of that screen, you will see a rate conversion drop down menu. Keep the Rate conversion set to fast and then select the option 'So source frame play at 59.94".

Then go to the geometry tab and make sure your frame size is 960x720 and your aspect ratio is DVCPro HD 720p60 (16:9). HIt submit. post back with questions.

Jeremy


Return to posts index

Jeremy Garchow
Re: Footage Problem! HELP!!!!!
on Jul 10, 2008 at 3:55:33 pm

So? How'd it go?


Return to posts index


Shane Ortiz
Re: Footage Problem! HELP!!!!!
on Jul 10, 2008 at 5:00:57 pm

I haven't been able to get on it, but I will let you know as soon as I do. Thanks!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]