FORUMS: list search recent posts

HVX200 to feed HD via firewire 1394 cable

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Covalt
HVX200 to feed HD via firewire 1394 cable
on May 30, 2008 at 6:34:03 am

I've done this before so I know there's a way, but I can't figure out what I have to set the camera to, to get it to work again (last time I had the help of a dp setting up the camera).
I'm using the camera with iStopMotion (Pro HD) and am wanting to capture images in HD with my HVX200.
Tonight when I plugged the camera into my MacBook Pro via a firewire 1394 cable, it showed up in iStopMotion as a camera device, but then disappeared after a few seconds and I couldn't get it back.

My question is: does anyone know what settings I need to set the camera to to send a live feed through firewire that's HD? I set the record mode to 1080i and tried 24p, 30p, and 60. Is there another place I need to set something for it to work?

I'm not very familiar with the camera so I thought someone else might know of something to check off the top of their head.
Thanks for any help!
Brian,.


Return to posts index

David Perry
Re: HVX200 to feed HD via firewire 1394 cable
on May 30, 2008 at 12:23:02 pm

Hello,

I am having a similar problem. I need to capture in Final Cut from the HVX200 tape out. I cannot get a connection Through FW. I don't remember this happening before. I am using a Mac Book Pro with Leopard 10.5.2. I've used two different HVX200 with the same result. Also using HD out same problem.

Anyone?

David Perry
Carmen Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]