FORUMS: list search recent posts

Ag-HVX200P -- I'm not 100% satisfied with

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Herd
Ag-HVX200P -- I'm not 100% satisfied with
on May 28, 2008 at 10:04:49 pm

the color I'm getting out of it, and any advice, links, books, or tutorials would be much appreciated.

For example, I recently shot some folks, with Lake Tahoe as the background, and I lit the people with 2 650w tungsten lamps w/ CTB.

When I brought the footage into FCPS2, there was a noticeable red hue to the overall image, especially in the skin tones. So I used Apple Color to remove it back to "normal." I got to thinking maybe I have something set wrong.

Thanks
R


Return to posts index

Matt Gerard
Re: Ag-HVX200P -- I'm not 100% satisfied with
on May 28, 2008 at 10:51:51 pm

Few questions for you, not knowing you're experience level-

What kind of monitoring did yo have in the feild?

White balance within a couple minutes of shooting, color temp can change outdoors, as we all know.

Shot any test footage out doors,before or after your people shoot, and does that have a red cast to it?

Have you had a tech check it against a color chart with a vectorscope?

Is it only outdoors, or indoors too?

Messed with any deep menu settings? (Sorry to ask, but this has been done by seasoned veteran shooters too!)

This should let us started as to being able to figure this out with you.

Matt

Its more fun to ride a slow motorcycle fast than a fast motorcycle slow...


Return to posts index

Jim Carswell
Re: Ag-HVX200P -- I'm not 100% satisfied with
on May 30, 2008 at 12:22:18 am

Sorry to hear about your dis-satisfaction with the 200. It really is a great camera. As far as reference materials- check out Barry Green's HVX200 book and the HVX Bootcamp DVDs.

Also, check your scene file setting. You may have something cranked up too high.
Jim

Jim Carswell
Spyhop Productions, Inc.
Savannah, GA
http://www.spyhopproductions.com


Return to posts index


David Perry
Re: Ag-HVX200P -- I'm not 100% satisfied with
on May 30, 2008 at 12:27:01 pm

I have not had a color problem that I did not create myself. Most likely cause is white balance. I've not been relying on the auto white balance. Find it much more accurate to balance before each scene change.

David Perry
Carmen Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]