FORUMS: list search recent posts

Strange buttton problem with HVX

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Smith
Strange buttton problem with HVX
on May 11, 2008 at 8:43:58 pm

Hey all,
We're on location on a shoot, and have just found a strange problem with our HVX200. All of the buttons under the handle (Menu, Play, Pause, Rewind, Fast Forward, Audio Dub/Thumbnail, Page/Audio Mon/var) are not responding. The Record/zoom on the handle is working. Also, the button to switch between CAMERA and VCR mode does not work. This HVX seems not to be able to switch into VCR mode.

This seemed to crop up when we inserted a battery while the POWER switch was set to ON. When it fired back up, the top buttons weren't working, along with the P2/TAPE switch, the auto/manual focus switch, and flipping the POWER button to OFF did not turn off the camera. The switch was set to OFF, but the camera remained powered.

When we took out the battery, placed it back on while the POWER button was in the OFF position, switched it on, the P2/TAPE switch worked, the auto/manual focus switch worked again, the POWER switched worked again, but all the MENU/PLAY/Volume buttons under the handle remain inert.
We've pressed the RESET button twice, but no joy.
Any ideas/experience/info would be much appreciated.

Thanks.


Return to posts index

Rainer wirth
Re: Strange buttton problem with HVX
on May 12, 2008 at 12:35:33 pm

bad luck guys,

try a software update. You need a SD Card. Insert the SD Card in the camera and format it. You need a windows machine Mac won't work. Then you go onto the panasonic website and and load the newest camera software onto the SD Card. Follow the instructions given on the website. Get the SD Card in the camera and update in the HVX.
Try again after software. If this won't help you have to sent the camera to Panasonic.
Good luck


Rainer



Return to posts index

Jan Crittenden Livingston
Re: Strange buttton problem with HVX
on May 12, 2008 at 12:39:47 pm

Hi,

This isn't something that an update will resolve. Sounds like a piched cable or something like that. Contact Panasonic service. Got to http://www.panasonic.com, look for find service center, put in model number and zip code and you are on your way.

Best,

Jan

Jan Crittenden Livingston
Product Manager, HPX500, HVX200, DVX100
Panasonic Broadcast & TV Systems



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]