FORUMS: list search recent posts

P2 Footage Out of Sync after Log & Transfer

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Nickless
P2 Footage Out of Sync after Log & Transfer
on Apr 5, 2008 at 12:11:06 pm

I recently upgraded to FC Studio 2 and since then have experienced audio sync issues.

I tried dragging contents folder and last clip txt files from each of the two No Name (volumes?) to separate folders on my desktop then I used FCP Log and Transfer from there.

The clips play fine in the Log and Transfer window but once I drop the resulting clip onto the FCP timeline, the audio is WAY out of sync - about five or ten seconds.

So I reverted to my old method - L&T direct from the P2 cards on the Panny to capture scratch folder on the G-Raid drive with exactly the same result as above - with the audio cutting in at the same point too.

Footage, Easy Setup and Timeline are all DVCPRO HD720p 25fps.

Any ideas anyone?
This is really worrying as it's brought our project to a complete halt.

I taught you all I know - and still you know nothing


Return to posts index

Marc Kimball
Re: P2 Footage Out of Sync after Log & Transfer
on May 2, 2008 at 3:17:51 pm

Hi, We add the same problem... Our setup on our FCP uses the AJA CARD for Video and Sound... What we found out is that may be the problem... when we switch to internal speakers the sync was fine. On the AJA CARD the sync was out and pop in the sound... We went into mac preferences, Sound and by Switching between internal speaker and back to AJA it fixed the sync and pops sounds when away... I hope this helps
marc



Return to posts index

stuart duncan
Re: P2 Footage Out of Sync after Log & Transfer
on Jun 4, 2008 at 11:50:12 pm

i am having the very same issue..... it only appears to be happening with camera set at 720p/25p........very very strange.....i have contacted panasonic and they seem to think it may be a FCP 2 issue.... we have only had this issue since upgrading to FCP2...same as you, footage p[lays fine in camera and in log and transfer window, but, upon importing to FCP audio slips out of sinc......
have you had anyluck solving this problem?



Return to posts index


Andy Nickless
Re: P2 Footage Out of Sync after Log & Transfer
on Jun 5, 2008 at 5:57:08 am

I couldn't find a fix for the problem until I discovered the Sony EX1.

I traded the Panny for the Sony and it's one of the best moves I ever made.

Now my footage is "pin sharp" because at last I have a camera I can properly and quickly focus.

There are only two features on the HVX200 that I miss: The pre-record buffer and four channels of audio. In all other respects, the Sony is a far superior (and more user-friendly) camera.

And I get 55 minutes of top quality footage on my two 8GB cards!


Return to posts index

stuart duncan
Re: P2 Footage Out of Sync after Log & Transfer
on Jun 6, 2008 at 4:25:35 am

ok ok ok I have found an answer to the problem.......
If you bring up your log and transfer window and goto preferences on the transfer window and uncheck
"remove Advanced pulldown and dup frames" the issue will disappear....
it seems it is a frame rate issue not being accurate for both video and audio,
as to why this corrects the problem is anyones guess...anyone care to hazzard a guess?

hopes this puts a smile onya faces..
:o)



Return to posts index

Andy Nickless
Re: P2 Footage Out of Sync after Log & Transfer
on Jun 6, 2008 at 5:11:30 am

This works for NON-PAL areas but in PAL areas, there's no pulldown so unchecking "remove Advanced pulldown and dup frames" won't fix the problem for these people.


Return to posts index


stuart duncan
Re: P2 Footage Out of Sync after Log & Transfer
on Jun 6, 2008 at 6:41:56 am

I am in australia and for some reason it does work.. in know it shouldnt but it does.......



Return to posts index

Don Gordoni
Re: P2 Footage Out of Sync after Log & Transfer
on Jul 1, 2010 at 9:14:38 pm

Thank you, You rock!


Return to posts index

Sonny Aronson
Re: P2 Footage Out of Sync after Log & Transfer
on Oct 13, 2010 at 10:28:36 pm

wait, what preferences menu on the Log and Transfer window? I don't see anything other than "import settings" which gives you the same options as the import settings in Log and Capture.


Return to posts index


Eric Harnden
Re: P2 Footage Out of Sync after Log & Transfer
on Mar 26, 2011 at 9:56:49 pm

Hi Sonny, The preferences for the log and transfer window are under the gear icon toward the top middle of the window. Click that gear and you will see a "Preferences..." menu item. Click that and you will see the checkbox option.

_____________________________________________
Eric Francis Harnden

Producer, Digital Editor and Industry Blogger
Quintessential Studios
http://wordpress.quintessentialstudios.net
http://twitter.com/quintessential

Founder
Independent Filmmakers of the Inland Empire
An Official Adobe User Group and Peachpit Partner
http://IFotIE.com
http://twitter.com/IFotIE
http://inlandindiefilm.groups.adobe.com/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]