FORUMS: list search recent posts

Not seeing clips in p2 viewer for import

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
todd mcmullen
Not seeing clips in p2 viewer for import
on Feb 8, 2008 at 3:12:03 pm

On some p2 folders I am unable to view the clip in the preview window. I see the clip in the left column clip viewer but when I double click it a white window shows up in viewer.

If I just add the clip to the cue then it will import fine. however i do not need whole clip.

Like I said this only happens on some content folders.

what gives?

cheers

Todd McMullen
Flip Flop Films
Austin
http://www.toddmcmullen.com


Return to posts index

Barry Green
Re: Not seeing clips in p2 viewer for import
on Feb 8, 2008 at 11:22:15 pm

Are you on a Mac? Do you mean P2 Viewer or the FCP import window?

-----------------
Get the most from your DVX camera. The DVX Book and DVX DVD are now available on ebay and at Amazon (http://www.fiftv.com/db)


Return to posts index

todd mcmullen
Re: Not seeing clips in p2 viewer for import
on Feb 9, 2008 at 12:06:54 am

Sorry for not providing more info.

Yes I am on a mac with FCP v5.1.4

And I am using the FCP p2 import window.

thanks Barry

Todd McMullen
Flip Flop Films
Austin
http://www.toddmcmullen.com


Return to posts index


Noah Kadner
Re: Not seeing clips in p2 viewer for import
on Feb 9, 2008 at 6:18:52 am

You want to be on FCP 6.02 for best compatibility with P2.

Noah

Unlock the secrets of the DVX100, HVX200 and Apple Color. Now featuring the HD Survival Guide!
http://www.callboxlive.com



Return to posts index

todd mcmullen
Re: Not seeing clips in p2 viewer for import
on Feb 9, 2008 at 3:19:15 pm

Noah,
Makes sense. Still not sure why some clips will not show up in viewer while the clips will be converted in the cue.

Todd McMullen
Flip Flop Films
Austin
http://www.toddmcmullen.com


Return to posts index

Andreas Birkle
Re: Not seeing clips in p2 viewer for import
on Apr 6, 2008 at 5:20:33 pm

Dear Todd,

unfortunatly, i have the same problem as you described in your post in february: Clips that have been visible using FCP 5.1.4 or P2 Log on a PB 10.4.2 are not visible with MACBOOK PRO 10.5.2 using P2 Content Manager. They appear white even if the preview window is giving a proper icon. Unfortunatly the software seems to change the clips or metadata. After trying to re-open them as done before with PB, they appear white there now too.

Too bad. Did u find a solution why they are shown white in P2 Content?


best,

andi



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]