FORUMS: list search recent posts

HVX200 + Movietube = Green Tint

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Lewis
HVX200 + Movietube = Green Tint
on Feb 2, 2008 at 5:38:03 pm

Hi there....

This week I assisted on a music video shoot using a HVX200, a Movietube 35mm adapter and some Zeiss lenses. The band were shot against a white backdrop. On the monitor and rushes, there is a definite green tint to the footage, particularly noticeable on the white backdrop. I wonder if this is common place using this kit and what causes it?

Thanks.


Return to posts index

Rennie Klymyk
Re: HVX200 + Movietube = Green Tint
on Feb 4, 2008 at 9:05:53 am

It sounds like lighting. Were all lights consistent color temp?

"everything is broken" ......1st. coined by Esther Philips I believe.


Return to posts index

Arnie Schlissel
Re: HVX200 + Movietube = Green Tint
on Feb 4, 2008 at 9:40:38 pm

Were you using fluorescent lights, by any chance?

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index


Chris Lewis
Re: HVX200 + Movietube = Green Tint
on Feb 4, 2008 at 10:00:40 pm

Thanks for replying, guys. There were two main lights, I think a 1k and a 650, pointed at the band, and about six or seven other lights of 300, 250 and 150, all behind the band, pointing towards camera to get lens flare. There was also one kino lamp, again behind the band, pointing towards the camera. I saw the rushes today: they look amazing. This is my first week at a new job, so I am keen to impress the boss by finding out what caused the green tint.

Cheers.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]