FORUMS: list search recent posts

White Box Appearing

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Gaspar
White Box Appearing
on Oct 13, 2011 at 2:44:03 pm

I am hoping someone may be able to help. We are seeing white boxes next to our SWF videos and cannot figure out how to get rid of them.

We have checked it with IE, FireFox and Chrome all with the same result.

Any help or direction someone can provide would be appreciated!


Return to posts index

demetri tashie
Re: White Box Appearing
on Oct 20, 2011 at 8:42:56 pm

Hi Ken,

from what i see there are a few issues you should probably look into. the first, dealing with the flash, is your embed method. Just changing that might make the difference . I suggest using SWFObject ( 2.2 is the most current i believe).

then, you might want to reconsider your use of tables for your layout purposes, and go with a more up to date CSS based layout. You can certainly achieve the same exact look, if that is what you want. There are many good reasons why not to use tables for layout.

i modified your page to help you see how you can do this with SWFObject embed.

the first doesn't change your tables based layout. a mock up can be seen here:

this second one drops all the tables, and sets up the page solely with CSS.:

i hope that helps. let me know if you need further help or explanation.

ps - as an aside - what is the real ( nastive) size that the flash file was created at? is it 617 px wide or more like 350?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved