FORUMS: list search recent posts

Exporting movie - all I get is one frame

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Hill
Exporting movie - all I get is one frame
on Jul 1, 2011 at 12:54:59 pm

I'm an AE person really - I don't use Flash. But I've been given a .fla file with an animation I need to extract to some kind of recognisable movie format (avi, mov or whatever) to include in an AE piece. I've tried exporting it as a movie, but all I get is the first frame. It seems that the actual animation is included in some kind of embedded code? - here's a screenshot:



So I've gone into the "Animation group" folder and opened the "main clip" and this is what I've got. It plays fine, but exporting it I just get the first frame; I can't figure out how to end up with the whole animation. Help!



Return to posts index


Nick Hill
Re: Exporting movie - all I get is one frame
on Jul 1, 2011 at 1:29:34 pm

Someone's sorted it. In case it's helpful to anyone else:

i) Select all the layers (not the frames and make sure all frames are also selected while selecting the layer)

ii) Press Ctrl+Alt+C to copy all the frames

iii) open a new file and create a movieclip if you need

iv) click on layer to select the layer

v) Press Ctrl+Alt+V to paste all the layers with the frames



Return to posts index

Richard Diffend
Re: Exporting movie - all I get is one frame
on Jul 26, 2011 at 6:31:43 am

There has GOT to be a way of creating SWF's that play in AFX without creating a new document. I know it's possible because I've done it in the past but can't figure out what makes it work vs not work.


Return to posts index


Anthony White
Re: Exporting movie - all I get is one frame
on Dec 8, 2011 at 3:00:48 pm

DUDE!!! You don't know how much this has helped! Thank you so much!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]