FORUMS: list search recent posts

Flash Player incampatability for MAC PowerPC

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Barry Davis
Flash Player incampatability for MAC PowerPC
on Apr 6, 2011 at 1:04:37 pm

I own a MAC Powerbook G4 17", model Powerbook 5,9 CPU type PowerPC G4 (1.5) purchased 2005 or 06. I was recently prompted that there was an update available for Adobe Flash Player to which I started to download. I began by uninstalling any previous version (I forget which one I had) per the install instructions. NOW.....I learn that devices with PowerPC are no longer supported by Adobe and I can not download ANY older versions at all. Here's what happens....

I selected my OS ( actual OS X 10.4.11 ), I selected 10.4-10.6 and then select FP version 10.2 for Mac OS X10.4-10.6Intel.

I download the installer, click on the FP red Icon to start the download. I am then prompted "Can not be installed. Devices with PowerPC no longer supported. Click below to download the last version for FP for PowerPC". Below this is the link "Get FP for PowerPC".

This sends me to Adobe screen that has "Archived FP Versions" with a long list of versions..... & &


10.1 & debugger versions
10 and debugger ver
9.0.280 & higher and debugger ser
9 and debugger ver

and many many more.

I have spent MANY hours trying to download all the versions down to 9. I get icons on my desktop that have either .dmg files or .zip. I have clicked on them to download and it looks like it is starting to download but it dissappears and the download hasn't occurred.

I've tried to describe exactly what happens as best I can. HAS ANY ONE EXPERIENCED THIS. I recently moved my office around and can not find my OS disc in the hopes that maybe I can re-download the OS.

I can't view or download or upload videos from any website or to my website.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved