FORUMS: list search recent posts

Web gallery similar to the one produced by Photoshop

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Parker
Web gallery similar to the one produced by Photoshop
on Jan 6, 2010 at 12:08:09 pm

Hi,

I wasn't sure where to post this so apologies if this should instead be in the Dreamweaver section.

I currently have a website that I build in Dreamweaver. I would like to upgrade how the pictures are displayed and ideally use a bit of flash. The best example for what I want is actually one of the automated galleries produced by Photoshop.

The problem with this version is that to produce the flash, photoshop actually creates separate pages for every image being displayed large (I say this is a problem but actually have no idea if that is just the norm).

I was wondering if anyone could recommend anywhere where I could either purchase the opensource coding to use and implement into my website or basically if anyone could suggest any other solutions.

What I want is a table of small images displayed on the left hand side of the body of my web page, and then one large image displayed to the right. It would be great if the changing of images worked with a little flash magic e.g. white out between changes, image holder stretching to match size of picture being displayed etc.

Thanks

http://www.parkershots.com


Return to posts index

Nick Parker
Flash Web gallery similar to the one produced by Photoshop
on Jan 6, 2010 at 11:06:19 pm

Any ideas? I am talking about a flash problem. Cheers

http://www.parkershots.com


Return to posts index



Nick Parker
Re: Web gallery similar to the one produced by Photoshop
on Jan 8, 2010 at 3:27:30 pm

Thanks for replying. Those are nice designs but I am after something specific. Do you know of any other websites that offer open source flash galleries?

http://www.parkershots.com


Return to posts index

Nick Parker
It's now a problem of loading sprysubmenus over the top of simpleviewer - please help
on Jan 8, 2010 at 10:57:31 pm

Hi Mike,

I decided to go with the simpleviewer and am generally pleased with the result. The only problem is the simpleviewer blocks the view of the spry sub menus being displayed.

Is there a way to load the spry menu over the top of the simpleviewer so it is in view?

Thanks

Nick

My site can be found at http://www.test.parkershots.com/test.html

http://www.parkershots.com


Return to posts index

cowcowcow
Mike Smith
Re: It's now a problem of loading sprysubmenus over the top of simpleviewer - please help
on Jan 8, 2010 at 11:29:46 pm

Hi Nick

I'm seeing at least one level of flyout over the swf here ...

I have no knowledge of the Spry menu. But do the links below help at all ..?

It may be that some combination of changing the mode / parameter transparent setting, or using z-index, might help ... <param name="wmode" value="transparent" /> might help . If not, you might be able to create an attractive space in html below the spry menu and above the gallery swf ...

http://www.highdots.com/forums/macromedia-dreamweaver/spry-menu-drop-downs-...

http://groups.google.com/group/macromedia.dreamweaver/browse_thread/thread/...

http://www.projectseven.com/support/answers.asp?id=127
http://codingforums.com/showthread.php?t=145678


Return to posts index


Nick Parker
Re: It's now a problem of loading sprysubmenus over the top of simpleviewer - please help
on Jan 8, 2010 at 11:32:52 pm

Thanks Mike. I'll check these out. Nick

http://www.parkershots.com


Return to posts index

Nick Parker
Re: It's now a problem of loading sprysubmenus over the top of simpleviewer - please help
on Jan 9, 2010 at 12:07:54 am

Sorted! Thanks Mike.

For anyone else that finds this page through having the same problem, this was the solution for me:

Essentially you add the "wmode" parameter on both the and the tag:

A) Inside the , add this line:



B) On the tag, add this attribute:

wmode="opaque"

The typical Flash object html source would now look like this:








http://www.parkershots.com

Return to posts index

Nick Parker
Re: It's working but not in IE8!
on Jan 9, 2010 at 1:43:20 pm

Hi Mike,

Checked the page again this morning before I tried making the whole site like this, and I noticed that the simpleviewer doesn't display in IE8. Can you help?

Also, there seems to be a large white footer at the bottom of the screen when the page loads in Chrome but not in other browsers? Any ideas why this is?

Thanks

http://www.parkershots.com


Return to posts index


Nick Parker
Re: It's working but not in IE8!
on Jan 10, 2010 at 5:13:10 pm

Not to worry. It's all sorted now. Thanks

http://www.parkershots.com


Return to posts index


cowcowcowcow
Mike Smith
Re: It's working but not in IE8!
on Jan 11, 2010 at 11:34:16 am

Glad it worked out. The IE8 problem sounded serious - maybe one for the developers. But in fact I can see it working fine here in IE8 and Chrome today - good news.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]