FORUMS: list search recent posts

Flash Video Doesn't Play From Website

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Bromelmeier
Flash Video Doesn't Play From Website
on Dec 18, 2009 at 1:29:52 am

I published my .fla in CS4 and when I click the resulting .html file the video plays perfectly. When I upload these same files to my website the page loads and I can see the player, but the video never downloads or plays. Can anyone tell me what I am doing wrong? Any suggestions will be much appreciated. Thanks.

Bradbro Productions


Return to posts index

Mikael Wirén
Re: Flash Video Doesn't Play From Website
on Dec 18, 2009 at 12:03:38 pm

Does the video have the same path to your player as in your HD?

HTH

/Micke

____________________________________________
Mikael Wirén
CO-founder and Flash Monkey Extra Ordinaire
Madness Marketing
____________________________________________


Return to posts index

Brad Bromelmeier
Re: Flash Video Doesn't Play From Website
on Dec 19, 2009 at 10:33:13 am

Well after practically pulling my hair out I finally determined the cause. It turns out that the .f4v format is not quite ready for prime time yet. I saved out the project with the exact same settings, with the only change being the video was saved to .flv. It now plays successfully from the website.

Bradbro Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]