FORUMS: list search recent posts

Can't get smooth playback. Ideas?!

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
steve turcotte
Can't get smooth playback. Ideas?!
on Jun 10, 2009 at 2:06:30 am

I'm working on an animation of a bus driving through a mountain range which consists of a a few looping background elements. The foreground is a hilly terrain which just side scrolls across the screen with a keyframe for beginning and one for the end point, connected and animated with a motion tween. Every time I play back the sequence it lags, there is a jitter every few frames or so. The clip moves relatively slow across the canvas, which makes it critical for a smooth scrolling movement.

I'm using an aspect ratio of 1280 x 720, the foreground consists a linear gradient with only two colors, and the landscape piece stretches about 4000 pixels wide. I'm using a frame rate of 30.

I thought that perhaps the landscape is too long and that's what is creating playback issues, but I've also tried this with a very small images and I get the same stutter.

I'm using a Macbook Pro 2.2GHz Core 2 Duo with 2GB ram.

Is anyone having this issue? Any Input? This has been quite the nightmare!!!

Steve


Return to posts index

Damian Smerdon
Re: Can't get smooth playback. Ideas?!
on Jun 10, 2009 at 5:00:55 am

Have you tried playing it outside of Flash... I find that the Flash player inside Flash often gives jumpy playback but if you double click the swf it works fine.
Just a thought :-)


Return to posts index

steve turcotte
Re: Can't get smooth playback. Ideas?!
on Jun 10, 2009 at 11:18:40 am

Thanks for your reply. I've tried to export as an swf and I still get some trouble, not as much as in a quicktime export, but still not entirely smooth. I ultimately want to export all of my clips as quicktime in order to edit in Final Cut as well as add some effects in Motion. Have you, or anyone, ever created a file somewhat similar to what I'm trying to achieve?

Steve


Return to posts index


Damian Smerdon
Re: Can't get smooth playback. Ideas?!
on Jun 11, 2009 at 2:12:47 am

Perhaps you could try export an image sequence.... and import that into FC. Theoretically that should remove any playback issues.

Good luck.


Return to posts index

steve turcotte
Re: Can't get smooth playback. Ideas?!
on Jun 15, 2009 at 1:05:29 am

I did an export as png sequence from flash and imported into a final cut sequence. This worked pretty well, but for some reason I'm still getting an occasional skip- i've checked each frame and they seem to work fine if i scroll through manually.

Thanks for the idea!

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]