FORUMS: list search recent posts

FLV not showing in published movie

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Margerrison
FLV not showing in published movie
on May 14, 2009 at 7:16:23 pm

Hi all,

I am new to flash but I do still enjoy learning how to use it. I am currently using flash CS3 to make a small flash project; only 4 scenes. On this project I would like to have videos.

Basically I imported some wmv files (one at a time for seperate scenes and layers) via file>import video. Using the flash encoder/wizard the program put the new flv files in the library and on the stage.

When I test the movie, (crtl+Enter) the videos work fine. But then as soon as I published the movie/project the videos disappear.

Can anyone suggest where Im going wrong and what i need to do to get them to work?

Any help is much appreciated :)


Return to posts index

Justin P. Junda
Re: FLV not showing in published movie
on May 19, 2009 at 1:21:35 am

Did you embedd or link them as external flvs. Chances are you linked them and you dont have the right path to these files.

Justin P. Junda


Return to posts index

Ivone Nina
Re: Flv does not appear in published movie
on May 27, 2009 at 1:29:44 pm

Hello, Brad
You already solved your problem com flv? If, Send the videos that you used for creating the Flash together com files to the host.
Abra├žos.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]