FORUMS: list search recent posts

Flash Version 0

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Douglass
Flash Version 0
on Apr 1, 2009 at 7:19:56 pm

I'm having an error come up when opening a page I'm working on... it says-

"You have Flash version 0 installed, while this website requires Flash 7 or greater to display the animations properly.
Would you like to be redirected to the Flash website to download the most recent version of Flash?"

If you hit NO, the page loads just fine....

Does anybody know where would that be coming from and why?


Return to posts index

Pieter Helsen
Re: Flash Version 0
on Apr 2, 2009 at 6:58:36 pm

There's a problem with Flash Player Detection scripts in earlier versions of Flash. They were a little short-sighted when they first created the detection scripts and thus, they never took into account that Flash Player might some day reach a two-digit version.

Quick and easy fix though... use SWFObject instead of the current embed method (html object + javascript)

http://code.google.com/p/swfobject/

Kind regards,
Pieter

General notice: from now on, I would like to ask everyone to put [AS2] or [AS3] (corresponding to the version of actionscript you are using on your project) in front of their post titles when the question is actionscript related! Please help us help you faster. Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]