FORUMS: list search recent posts

flash video problem

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jeremy lishman
flash video problem
on Mar 31, 2009 at 8:52:29 pm

i followed the tutorial on the site for flash video player with multiple videos for as2. the site is: http://www.blurphoto.com/blurfilms/sueling.html ; the videos play fine on firefox/ie on a PC (which is what i have). however only the first video plays on safari on a mac and none of the other video buttons work on a mac only on a pc. what could cause this issue? i tried google searches etc to find a solution but cannot find one.

anyone have any ideas? thanks in advance, j


Return to posts index

Tony Ross
Re: flash video problem
on Apr 1, 2009 at 12:01:25 am

It appears the problem maybe with the html file.

It looks like the swf has a hyperlink attached to it going to address
http://www.blurphoto.com/sueling.html

Viewing your source reveals your swf is inside a table, and this line of code I believe is the problem:




Hope this helps

Tony

keep it simple, make it perfect…

Return to posts index

jeremy lishman
Re: flash video problem
on Apr 1, 2009 at 2:59:26 am

you rock, how that link got in there is beyond me? (obviously i put it there just dont know how/why) thanks again!! i wonder why firefox, ie work with that link there but safari didnt?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]