FORUMS: list search recent posts

Actionscript 3 weirdness

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bernie Fritts
Actionscript 3 weirdness
on Jan 30, 2009 at 1:34:44 pm

I have set up a flash document that randomizes which movie clip to show. The movie clips are just banners that have a link code in them. If I do not have movie clips and just have something like text the code works but add the movie clips and it ignores all actionscript on the main layer. Even a stop(); command will not work. I am completely confused as to why it would do this.

I am new to actionscript 3 but not to Flash.

Oh and to make it weirder it works locally but not remotely. When I upload it, it just loads the movies in order and ignores the script but locally it works as it should.


Return to posts index

Pieter Helsen
Re: Actionscript 3 weirdness
on Jan 30, 2009 at 7:40:26 pm

You're not giving us a lot to work with :)
Can you upload your .fla/.as files, I will take a look then. Or, if you'd rather not have your code on the internet, you can also send me an email at doccie [at] gmail [DOT] com.

Kind regards,
Pieter

General notice: from now on, I would like to ask everyone to put [AS2] or [AS3] (corresponding to the version of actionscript you are using on your project) in front of their post titles when the question is actionscript related! Please help us help you faster. Thank you.


Return to posts index

Bernie Fritts
Re: Actionscript 3 weirdness
on Jan 30, 2009 at 7:56:22 pm

Thanks I sent you an e-mail with the .fla in it. Let me know if you need more. Thanks again.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]