FORUMS: list search recent posts

Problem with Embedded Video link

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mary Anne Benner
Problem with Embedded Video link
on Nov 2, 2008 at 2:20:07 pm

Hi,

I'm running into a problem while setting up an embedded video link into my flash 8 program. I'm using the tutorial on Video Basics One.

Problem:
I'm hearing the audio from my flv file play but I'm not seeing the video.

Choices I was given in Flash 8 while following the tutorial:
I've chosen new video in the library, but I have two options to choose from "Embed Video (synced with timeline) or Video (actionscript controlled)

If I choose synced with timeline it brings the entire flv file in and places it on the timeline. Which makes it different from what I'm seeing in the tutorial.

If I choose Video(action script controlled) I am given the ability to drag the video object onto the stage. It just doesn't appear to be embeded like what is shown in the tutorial.

However, with the Video (action script controlled), I can follow all the steps layed out in the tutorial for the action script and am able to create the play and rewind button. The problem I'm running into is when I choose to test movie, I can hear the audio from the flv file but I'm not seeing the video. The controllers I made for the rewind and play work fine as well. They stop the video that I'm playing.

Any ideas on what I might be doing wrong and why I can hear the audio but not see the video?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]