FORUMS: list search recent posts

My Movies don't work on my website......

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Johnston
My Movies don't work on my website......
on Aug 15, 2008 at 7:18:53 pm

Okay so I am having a big problem.

I am making a flash website for my company:

http://www.lazytrumpet.com

if you go to the work section you will see that I have videos up. The "Mel's Auto" and "Cornetta Ice Cream" are the only videos that work on the website, the others don't.

I am doing the EXACT same thing with all of the videos, nothing different, there doesn't seem to be ANY reason why one should work and not the other.

What I do is I drag and drop the .mov file from my desktop onto the stage. Flash then converts the video into a flash video, I keep all the default settings.

The videos were pretty much all the same codecs before the conversion as well. Mel's Auto and Heinz were shot in HD the rest were shot on Standard def.... This doesn't really explain the problem though since one of each works fine.... (cornetta and mel's)

And yes, everything in terms of loading the files properly to the server and my web hosting is done exactly the same.

I don't understand.... And I am giving you all the information I possibly can, I am doing the same thing with the working files as the non-working files.

http://www.drewjohnston.com
http://www.lazytrumpet.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]