FORUMS: list search recent posts

Autoplay Woes

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Kneser
Autoplay Woes
on Aug 6, 2008 at 5:27:20 pm

Hi,

I'm pretty sure that I'm not posting in the correct forum because I am having trouble with a flv I created in After Effects, but the trouble I am having is with the swf I export from Flash.

Anyway,

I am creating a string of videos for a web page, I want the first video to autoplay, which is does by default, so that's great. The others, however, I don't want to play until the viewer clicks the play button. I cannot figure out how to disable the autoplay feature.

My process right now is to export a flv from After Effects (flv exportation allows me options that direct swf exportation doesn't), open the flv in flash, modify the skin, and export as an swf for the web.

I've tried looking at other autoplay web threads, I don't think I can access the controls described in those threads because the flv is not originally a flash file.

I hope this ramble makes sense,
Thanks,
Dan


Return to posts index

Pieter Helsen
Re: Autoplay Woes
on Aug 6, 2008 at 5:48:42 pm

With "open the .flv in flash", you mean import?

Basically what you do is go to File > Import > Import video...
Then import the .flv to the stage, click on it with your mouse and then go to Window > Properties > Parameters.

It will look like this:



Kind regards,
Pieter

General notice: from now on, I would like to ask everyone to put [AS2] or [AS3] (corresponding to the version of actionscript you are using on your project) in front of their post titles when the question is actionscript related! Please help us help you faster. Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]