FORUMS: list search recent posts

New Flash User Question - ActionScript 3.0 VS. 2.0 , and different Skins

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Coltrane
New Flash User Question - ActionScript 3.0 VS. 2.0 , and different Skins
on Aug 4, 2008 at 5:58:37 pm

Hi all,

Let me first explain what I am trying to do (along with how I am doing it), and then I will finish that up with what I would like to do.

I have a mp4 file, that I am trying to convert to flash to be displayed on our website.

To achieve this,
I first encode the videos at High Quality (700kbps), resize the video to
426x319, and change the audio data rate to 96 kbps (stereo).
I am using 'Adobe Flash CS3 Video Encoder' to achieve this first step.

I then import these to Flash to a stage that is 430x360. When I import I set
them up as a Progressive Stream with the Steel External All controls. Save
the fla and publish the swf file.

Here is where my problem comes into play.

We first outsourced our intial encoding of flash videos to a vendor. They were utilizing 'Macromedia Flash 8' for the Flash Conversion.
For this step, I am using 'Adobe Flash CS3'
Two problems:
1. I can navigate through my folders and find that I do have a skin of 'SteelExternalAll.swf'
Adobe Flash CS3 / Configuration / flvPlaybackSkins / ActionScript 2.0 / SteelExternalAll.swf

However, when I import this to Flash at the stage described, I do not get this skin as an option. The options I have are located (in the above path) under ActionScript 3.0
Adobe Flash CS3 / Configuration / flvPlaybackSkins / ActionScript 3.0 / SkinUnderAllNoFullNoCaption.swf

I chose the skin, named above to finish getting my mp4 into flash (since I did not have the original one used as an option),

The flash file plays, however I can not get the controls to display??!!

Therefore, a summary of my two questions:

1. Using this software, what steps do I need to follow to be able to use the skins I have under my ActionScript2.0 folder?
2. If I go with this different skin (The 'SkinUnderAllNoFullNoCaption.swf'), am I missing somethiing that is not allowing the controls to be displayed?

Thank you,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved